Сообщество Империал: The Elder Scrolls V: Skyrim - Dawnguard - Сообщество Империал

  • Поиск
  • Законы
  • Сообщество
  • Репутация
  • Экономика
  • Больше

The Elder Scrolls V: Skyrim - Dawnguard
Аддон, дата выхода: 2012

Опрос: The Elder Scrolls V: Skyrim - Dawnguard
Внимание! Для просмотра опросов на форуме Империале, вам нужно зарегистрироваться
  • 21 Страниц
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • Последняя »

holahuman ответил:

    1 342

    7

    0

    200

    1 236
  • Статус:Примипил

Дата: 13 Август 2012, 18:12

спс, версия 1.3 вообще нерабочая оказалась.

    Ehrlich ответил:

      3 544

      88

      0

      559

      5 340
    • Статус:Всадник

    Дата: 13 Август 2012, 18:15

    Для просмотра ссылки Зарегистрируйесьholahuman (13 Август 2012, 18:12):

    спс, версия 1.3 вообще нерабочая оказалась.


    Странно, распаковывали в папку и игрой? Я 1.2 поставил, больше не обновлял. :0182:

      holahuman ответил:

        1 342

        7

        0

        200

        1 236
      • Статус:Примипил

      Дата: 13 Август 2012, 18:18

      Да, ДАТУ из архива кидал в корневую папку игры с заменой. У меня, почему-то слетел русский язык вообще во всей игре.
      Update 9 это ведь версия 1.7? У меня после этого патча и установки Даунгарда, почему-то указано 1.6, хотя раньше менялось на 1.7 (игру просто переустановил)

        Ehrlich ответил:

          3 544

          88

          0

          559

          5 340
        • Статус:Всадник

        Дата: 13 Август 2012, 18:24

        Для просмотра ссылки Зарегистрируйесьholahuman (13 Август 2012, 18:18):

        Да, ДАТУ из архива кидал в корневую папку игры с заменой. У меня, почему-то слетел русский язык вообще во всей игре.


        Придется игру переустанавливать или отдельно русификатор качать, он весит не мало.

        Update 9 это ведь версия 1.6 Теперь все ясно, вам патч 1.7 нужен, на него ставим аддон, затем русик.

          holahuman ответил:

            1 342

            7

            0

            200

            1 236
          • Статус:Примипил

          Дата: 13 Август 2012, 18:28

          я запутался в патчах! помню, после update9 в игре стояло v1.7, а сейчас наткнулся уже на update10 (он же v1.7). так что есть что?

            Ehrlich ответил:

              3 544

              88

              0

              559

              5 340
            • Статус:Всадник

            Дата: 13 Август 2012, 18:33

            Для просмотра ссылки Зарегистрируйесьholahuman (13 Август 2012, 18:28):

            я запутался в патчах! помню, после update9 в игре стояло v1.7, а сейчас наткнулся уже на update10 (он же v1.7). так что есть что?


            Update10 это и есть v1.7

            Попробуй - v.1.7.7.0.6: Для просмотра ссылки Зарегистрируйесь

              holahuman ответил:

                1 342

                7

                0

                200

                1 236
              • Статус:Примипил

              Дата: 13 Август 2012, 18:47

              странно. Там, откуда я брал даунгард, лежал патч 9. Я почтавил его, потом даунгард, потом русик к нему и в игре значилось версия 1.7. Сейчас переустанавливал игру из-за того бага с квестом и сделал всё то же, но версия уже стояла 1.6 и на английском :0162: То-ли я дурак, то-ли лыжи не едут...
              как я понял, патч 1.7 ставить до даунгарда?

                Ehrlich ответил:

                  3 544

                  88

                  0

                  559

                  5 340
                • Статус:Всадник

                Дата: 13 Август 2012, 18:53

                Для просмотра ссылки Зарегистрируйесьholahuman (13 Август 2012, 18:47):

                странно. Там, откуда я брал даунгард, лежал патч 9. Я почтавил его, потом даунгард, потом русик к нему и в игре значилось версия 1.7. Сейчас переустанавливал игру из-за того бага с квестом и сделал всё то же, но версия уже стояла 1.6 и на английском :0162: То-ли я дурак, то-ли лыжи не едут...
                как я понял, патч 1.7 ставить до даунгарда?


                С начало игра, затем патч 1.7, затем аддон и сверху русик. Все играет.
                Зачем если было все нормально сверху патч ставили? :032:

                  holahuman ответил:

                    1 342

                    7

                    0

                    200

                    1 236
                  • Статус:Примипил

                  Дата: 13 Август 2012, 18:56

                  я тупанул и вместо патча 1.7 поставил 1.6 (до аддона, а не поверх него).

                    Ehrlich ответил:

                      3 544

                      88

                      0

                      559

                      5 340
                    • Статус:Всадник

                    Дата: 13 Август 2012, 19:06

                    Для просмотра ссылки Зарегистрируйесьholahuman (13 Август 2012, 18:56):

                    я тупанул и вместо патча 1.7 поставил 1.6 (до аддона, а не поверх него).


                    С начало патч 1.7, затем аддон.

                    PS: Описался слегка.
                      • 21 Страниц
                      • 1
                      • 2
                      • 3
                      • 4
                      • 5
                      • 6
                      • Последняя »

                      Введите ваши имя форумчанина и пароль:

                      Введите Ваше имя  
                      [Регистрация нового аккаунта]
                      Введите Ваш пароль 
                      [Восстановить пароль]

                      Не стесняйся, общайся -


                      Воспользуйтесь одной из социальных сетей для входа на форум:


                        Стиль:
                          24 Янв 2017, 18:25
                      © 2017 «Империал». Условия предоставления. Ответственность сторон. Рекрутинг на Империале. Лицензия зарегистрирована на: «Империал». Счётчики