Сообщество Империал: Технические Проблемы в Total War: Rome II - Сообщество Империал

  • Поиск
  • Законы
  • Сообщество
  • Репутация
  • Экономика
  • Больше

Технические Проблемы в Total War: Rome II
Вопросы и ответы по тех.проблемам в Total War: Rome II
Тема создана: 19 Октябрь 2012, 22:20 · Автор: СтефанСообщений: 1 996 · Просмотров: 171 319

  • 200 Страниц
  • Первая
  • 172
  • 173
  • 174
  • 175
  • 176
  • 177
  • 178
  • 179
  • 180
  • Последняя »

Недавно добавленные Статьи

RomanTim

    6 062

    233

    1

    1 157

    10 341
  • Статус:Гражданин

Дата: 07 Июль 2013, 21:54

Для просмотра ссылки Зарегистрируйесь
    • 200 Страниц
    • Первая
    • 172
    • 173
    • 174
    • 175
    • 176
    • 177
    • 178
    • 179
    • 180
    • Последняя »

    центурион

      29

      0

      0

      0

      2
    • Статус:Ополченец

    Дата: 22 Февраль 2015, 21:41

    попробуй обновить видеодрайвера

      mitar73

        34

        1

        0

        1

        3
      • Статус:Ополченец

      Дата: 04 Март 2015, 03:12

      У меня после установки всех дополнений и патчей фигурки создаваемых на стратегической карте юнитов абсолютно бесцветные- почему не понятно. Пробовал переустановить игру- ничего не помогло.
      Мелочь, а неприятно

        ViTaJlYA

          5

          0

          0

          0

          0
        • Статус:Наёмник

        Дата: 06 Март 2015, 22:27

        Доброго времени суток, возникла проблема, перестал запускаться Rome 2 Total war, после запуска ничего не происходит, даже игра не включается, а в диспетчере задач висит, переустановка не помогает, игра пиратская и раньше работала, помогите кто может.

          Homer Griffin

            218

            0

            0

            3

            80
          • Статус:Легионер

          Дата: 07 Март 2015, 13:36

          Удали папку The Creative Assembly на диске С. И переустанови игру.

            ViTaJlYA

              5

              0

              0

              0

              0
            • Статус:Наёмник

            Дата: 13 Март 2015, 15:04

            Для просмотра ссылки ЗарегистрируйесьHomer Griffin (07 Март 2015, 13:36):

            Удали папку The Creative Assembly на диске С. И переустанови игру.

            Не помогает, она пару раз включается, а потом всё, помогите уже кто-нибудь ибо достало уже это.

              Стефан

                7 213

                57

                4

                1 443

                7 433
              • Статус:Легат

              Дата: 18 Март 2015, 18:56

              Для просмотра ссылки ЗарегистрируйесьViTaJlYA

              помогите уже кто-нибудь ибо достало уже это.

              Вопрсы по пиратке, задавать в этом Для просмотра ссылки Зарегистрируйесь - Больше шансов на помощь.

                hasanator

                  13

                  0

                  0

                  1

                  3
                • Статус:Ополченец

                Дата: 20 Март 2015, 20:32

                Даже на минимальных, что на стратегической, что на карте сражений . У меня : ОС Windows 7, Процессор AMD-A4 5300, Память ОЗУ 8гб, Видеокарта 1гб, версия DX11 не поддерживается, поддерживается до десятого, разрешение экрана 1680х1050 . В чём проблема ? Как можно это исправить и есть ли мод для этого ? И как я заметил , что на Пределе , что на Низкой , лагает почти одинаково

                  Count Bagatur RF

                    2 724

                    470

                    113

                    688

                    2 383
                  • Статус:Гилад Пеллеон

                  Дата: 20 Март 2015, 20:33

                  Я уж то думал это мод с таким названием ) лол )

                  У меня такая же штука ) приходится с гейм бустером играть

                    hasanator

                      13

                      0

                      0

                      1

                      3
                    • Статус:Ополченец

                    Дата: 20 Март 2015, 20:34

                    Ох не там создал :D сори

                      Nick

                        2 782

                        43

                        0

                        435

                        2 694
                      • Статус:Капиталист

                      Дата: 20 Март 2015, 20:45

                      Цитата

                      В чём проблема ?

                      Цитата

                      Процессор AMD-A4 5300

                      Недостаточно :010:

                      Цитата

                      Видеокарта 1гб

                      Скорее всего офисная, тоже недостаточно :010:
                      Так что лагает из-за слабого компьютера, ну и из-за фиговой оптимизации, куда же без этого.
                        • 200 Страниц
                        • Первая
                        • 172
                        • 173
                        • 174
                        • 175
                        • 176
                        • 177
                        • 178
                        • 179
                        • 180
                        • Последняя »

                        Лента Новостей

                        Введите ваши имя форумчанина и пароль:

                        Введите Ваше имя  
                        [Регистрация нового аккаунта]
                        Введите Ваш пароль 
                        [Восстановить пароль]

                        Не стесняйся, общайся -


                        Воспользуйтесь одной из социальных сетей для входа на форум:


                        Внимание: Реклама отключена для зарегистрированных посетителей

                          Стиль:
                            23 Июн 2017, 20:29
                        © 2017 «Империал». Условия предоставления. Ответственность сторон. Рекрутинг на Империале. Лицензия зарегистрирована на: «Империал». Счётчики