Сообщество Империал: Мод ReallyBadAI Battle System v5.7 - Сообщество Империал

  • Поиск
  • Законы
  • Сообщество
  • Репутация
  • Экономика
  • Больше

Мод ReallyBadAI Battle System v5.7
Мод ReallyBadAI Battle System v5.7

  • 3 Страниц
  • 1
  • 2
  • 3

АЙВЕНГО ответил:

    609

    0

    0

    4

    88
  • Статус:Опцион

Дата: 11 Январь 2016, 18:45

тут все понятно из списка которых вы написали но что это за сабмод Сабмод Crimson Tide 4.2 (blood, sand, dirt, snow). Версию “No Dirt” ?

    Ιουστινιανός ответил:

      2 810

      110

      40

      428

      2 248
    • Статус:βασιλεύς

    Дата: 11 Январь 2016, 20:07

    Идёт на всех модах?

      MuMu ответил:

        150

        4

        2

        28

        133
      • Статус:Легионер

      Дата: 12 Январь 2016, 11:15

      АЙВЕНГО

      тут все понятно из списка которых вы написали но что это за сабмод Сабмод Crimson Tide 4.2 (blood, sand, dirt, snow). Версию “No Dirt” ?

      http://www.twcenter....-sand-dirt-snow)-Medieval-combat-isn-t-pretty
      Простенький сабмод, который добавляет сражениям атмосферности, добавляя текстуры крови, песка, грязи и снега.
      Производительность не снижает, совместим со всеми модами.
      Грязь нравится не всем (и мне в том числе), поэтому автор сделал версию без грязи.

        MuMu ответил:

          150

          4

          2

          28

          133
        • Статус:Легионер

        Дата: 12 Январь 2016, 11:48

        Юстиниан

        Идёт на всех модах?


        Фактически, благодаря хитроумному сетапу, ограничений для использования ReallyBadAI Battle System v5.7 быть не должно.
        "Setup file includes possibility to install AI for mods that aren’t officially supported.
        AI is compatible with all submods, as it just appends commonly modified files without overwriting them."

        Что касается Crimson Tide 4.2 (blood, sand, dirt, snow), то этот небольшой сабмод предсталяет собой просто набор текстур, поэтому проблем с совместимостью тем более нет.

          АЙВЕНГО ответил:

            609

            0

            0

            4

            88
          • Статус:Опцион

          Дата: 12 Январь 2016, 16:17

          я только ради функции 2 хода в год хотел установить и то не получилось как то вот и играю в 6.4 1 ход=год

            MuMu ответил:

              150

              4

              2

              28

              133
            • Статус:Легионер

            Дата: 12 Январь 2016, 16:38

            АЙВЕНГО

            я только ради функции 2 хода в год хотел установить и то не получилось как то вот и играю в 6.4 1 ход=год

            Для того, чтобы получить возможность игры "2 хода за год", нужно установить
            Набор фиксов BugFix_Compilation_v1.27
            http://www.twcenter....=1#post13723098
            и выбрать сабмод "2TPY"
            Я вам уже писал об этом в теме по SS 6.4.

              АЙВЕНГО ответил:

                609

                0

                0

                4

                88
              • Статус:Опцион

              Дата: 12 Январь 2016, 17:07

              помню написали и я все сделал как написали но дело в том что не получилось но я все так сделал
                • 3 Страниц
                • 1
                • 2
                • 3
                Ответить в темуВведите Ваш логин  
                [Регистрация нового аккаунта]
                Введите Ваш пароль 
                [Восстановить пароль]
                Создать новую тему
                или Войти на форум через соцсеть
                  Стиль:
                    09 Дек 2016, 14:35
                © 2016 «Империал». Условия предоставления. Ответственность сторон. Рекрутинг на Империале. Лицензия зарегистрирована на: «Империал». Счётчики