Сообщество Империал: DarthMod Empire (6.95. версия) - Сообщество Империал

Стратегии, Игровые Миры, История, Total War
Стратегии, Игровые Миры, История, Total War
  • Поиск
  • Законы
  • Сообщество
  • Репутация
  • Экономика
  • Больше
Уважаемый Imperial Гость, анонсирована первая игра серии Total War Saga - Total War Saga: Thrones of Britannia

Port DarthMod Empire (6.95. версия)
Все версии модов Дарта Вейдера по ETW
Тема создана: 29 Март 2009, 17:21 · Автор: PortСообщений: 1 290 · Просмотров: 144 644

Port
  • Imperial
Imperial
5 779
Imperial
210
Imperial
201
Imperial
448
Imperial
1

Дата: 29 Март 2009, 17:21

Imperial

DarthMod Empire пожалуй, самый известный из модов Empire Total War, кардинально меняющий боевой AI и AI в кампании. Теперь битвы с виртуальным соперником станут по-настоящему захватывающими.
Для просмотра ссылки Зарегистрируйесь
Скриншоты

Видео (Не указано какие версии! Просьба не задавать вопросы по этому поводу, а просто насладится работой камрада)

Установка

Дополнение по установке от ivn-82

Нововедения под патч 1.5



Для просмотра ссылки Зарегистрируйесь

Для просмотра ссылки Зарегистрируйесь

    Mr.Gorby
    • Imperial
    Imperial
    2 968
    Imperial
    6
    Imperial
    2
    Imperial
    52
    Imperial
    0

    Дата: 15 Апрель 2009, 21:17

    P_S_

    15.04.2009 - 22:11

    Я только что переустановил игру и поставил от 26 - числа с лоадером, и .ехе от 30 заменил, там почему-то лоадера не было... Какой мод качать? у меня пиратка!
    Там за 30е есть и с лоадером версия, и просто экзешник ...без...лоадера.

    15.04.2009 - 22:11

    Дорогие друзья, скажите, мод работает без user.empire_script
    Нет, Дартмод без прописки в этом файле не работает, можно и без менеджера играть, но прописывать обязательно.
      P_S_
      • Imperial
      Imperial
      30
      Imperial
      0
      Imperial
      0
      Imperial
      0
      Imperial
      0

      Дата: 15 Апрель 2009, 21:31

      Mr.Gorby третий раз качаю и с лоадером и без него нет там нигде лоадера!

      Остальные моды получаеться тоже надо прописывать?
        Mr.Gorby
        • Imperial
        Imperial
        2 968
        Imperial
        6
        Imperial
        2
        Imperial
        52
        Imperial
        0

        Дата: 15 Апрель 2009, 21:46

        P_S_

        15.04.2009 - 22:31

        третий раз качаю и с лоадером и без него нет там нигде лоадера!

        Постой, патч за 30е изменил только параметры экзешника, и лоадер должен уже быть у тебя, с 25-26 патчей.

        15.04.2009 - 22:31

        Остальные моды получаеться тоже надо прописывать?
        Большинство да.

        Но здесь о патчах говорить оффтоп, прекратили.
          P_S_
          • Imperial
          Imperial
          30
          Imperial
          0
          Imperial
          0
          Imperial
          0
          Imperial
          0

          Дата: 16 Апрель 2009, 19:21

          Mr.Gorby Так все-таки почему игра при загрузке вылетает? И почему первые моды DarthMod были без user.empire_script? Без него ника?
          У мня версия от 30го, мод 0.95 и 1.1 пробовал, все равно!
            Molotov
            • Imperial
            Imperial
            63
            Imperial
            0
            Imperial
            0
            Imperial
            0
            Imperial
            0

            Дата: 16 Апрель 2009, 21:30

            Цитата

            И почему первые моды DarthMod были без user.empire_script? Без него ника?

            user.empire_script насколько я понимаю позволил совмещать официальные патчи с этим модом.
            Насчет вылетов, у меня такое было когда я забыл darthmod.pack засунуть в папку data )

            Вышла версия 1,2
            Для просмотра ссылки Зарегистрируйесь

            Кстате как вам скриншотег : Для просмотра ссылки Зарегистрируйесь
            Полное поражение при 10%-ных потерях, причем генерал остался жив, впервые с таким встречаюсь Imperial это все на версии 1.2 ессесна) Так что тактика тупая атака огромной колонной в штыки полностью провалилась Imperial Imperial
              P_S_
              • Imperial
              Imperial
              30
              Imperial
              0
              Imperial
              0
              Imperial
              0
              Imperial
              0

              Дата: 16 Апрель 2009, 22:25

              Кидаю darthmod2.pack и прописываю в user.empire_script работает, а с обычным никак (ver 1.1)
              Патч от 30-го
                hitretz
                • Imperial
                Imperial
                32
                Imperial
                0
                Imperial
                0
                Imperial
                0
                Imperial
                0

                Дата: 16 Апрель 2009, 23:03

                Особенности в новой версии 1.2
                -Carronade более сильные фрегаты (64-фунтовые орудия).
                - пониженный вероятность взрыва некоторых судов,(надеемся,).
                - Усовершенствованый ИИ в кампании. (ИИ будет использовать лучшую тактику осады области, набеги и нападает намного лучше
                - исправленный 2-3 неустойчивости размера единицы.
                - система усталости обновлена.
                - система схватки, очень увеличенная (Более живой 1vs1 бой и имущество проникновения формирования(тут ка то не понятно перевело, наверно эфект нападения изменен)

                вот вроде как то так Imperial

                Molotov На сложности ВХ играл?
                  Click
                  • Imperial
                  Imperial
                  34
                  Imperial
                  0
                  Imperial
                  0
                  Imperial
                  0
                  Imperial
                  0

                  Дата: 17 Апрель 2009, 10:19

                  hitretz (17.04.2009 - 00:03):

                  Особенности в новой версии 1.2
                  - Усовершенствованый ИИ в кампании. (ИИ будет использовать лучшую тактику осады области, набеги и нападает намного лучше

                  Срочно ставлю 1.2
                  Надеюсь ИИ поумнел....
                    BravoMC
                    • Imperial
                    Imperial
                    455
                    Imperial
                    8
                    Imperial
                    5
                    Imperial
                    392
                    Imperial
                    0

                    Дата: 17 Апрель 2009, 10:47

                    Коллеги, вопрос: пак с модом не открывается PackFileManager'ом только у меня?
                      rsonny
                      • Imperial
                      Imperial
                      314
                      Imperial
                      0
                      Imperial
                      1
                      Imperial
                      5
                      Imperial
                      0

                      Дата: 17 Апрель 2009, 11:23

                      BravoMC (17.04.2009 - 11:47):

                      Коллеги, вопрос: пак с модом не открывается PackFileManager'ом только у меня?

                      У меня открывается, версия PackFileManager 1.11

                      На twcenter.net выложили версию дартмода 1.2 со стандартным количеством юнитов в отрядах
                      Для просмотра ссылки Зарегистрируйесь
                        Введите ваши имя форумчанина и пароль:
                        Введите Ваше имя  
                        [Регистрация нового аккаунта]
                        Введите Ваш пароль 
                        [Восстановить пароль]

                        Воспользуйтесь одной из соц-сетей для входа на форум:


                        Внимание: Реклама отключена для зарегистрированных посетителей

                        Стиль
                           21 Ноя 2017, 07:18
                        © 2017 «Империал». Условия предоставления. Ответственность сторон. Декларация о Сотрудничестве. Лицензия зарегистрирована на: «Империал». Счётчики