Сообщество Империал: DarthMod Empire (6.95. версия) - Сообщество Империал

Стратегии, Игровые Миры, История, Total War
Стратегии, Игровые Миры, История, Total War
  • Поиск
  • Законы
  • Сообщество
  • Репутация
  • Экономика
  • Больше
Уважаемый Imperial Гость, анонсирована первая игра серии Total War Saga - Total War Saga: Thrones of Britannia

Port DarthMod Empire (6.95. версия)
Все версии модов Дарта Вейдера по ETW
Тема создана: 29 Март 2009, 17:21 · Автор: PortСообщений: 1 290 · Просмотров: 144 617

Port
  • Imperial
Imperial
5 779
Imperial
210
Imperial
201
Imperial
448
Imperial
1

Дата: 29 Март 2009, 17:21

Imperial

DarthMod Empire пожалуй, самый известный из модов Empire Total War, кардинально меняющий боевой AI и AI в кампании. Теперь битвы с виртуальным соперником станут по-настоящему захватывающими.
Для просмотра ссылки Зарегистрируйесь
Скриншоты

Видео (Не указано какие версии! Просьба не задавать вопросы по этому поводу, а просто насладится работой камрада)

Установка

Дополнение по установке от ivn-82

Нововедения под патч 1.5



Для просмотра ссылки Зарегистрируйесь

Для просмотра ссылки Зарегистрируйесь

    agalar61
    • Imperial
    Imperial
    152
    Imperial
    0
    Imperial
    0
    Imperial
    1
    Imperial
    0

    Дата: 05 Ноябрь 2009, 16:22

    Mr.Gorby!
    Можеть быть ты чем нибут мне поможешь.Как я ранше писал установил игру на Винд 7 и установил патч 1.3, DartMod 2.5 и игра идет нормально. А хочу поставить DartMod 3.5 не получается. А в чем причина не могу найти. За ранее блогадарен.
      Ветер
      • Imperial
      Imperial
      678
      Imperial
      2
      Imperial
      2
      Imperial
      10
      Imperial
      0

      Дата: 05 Ноябрь 2009, 16:49

      Van_Halen
      Папробуй методом исключения дарт конфлик тует с модами каторые теже текставики заменяют моды заменяющие текстуры будут работать нормально,

      agalar61

      НОВАЯ ВЕРСИЯ НА НОВЫЙ ПАТЧ 1.5
        agalar61
        • Imperial
        Imperial
        152
        Imperial
        0
        Imperial
        0
        Imperial
        1
        Imperial
        0

        Дата: 05 Ноябрь 2009, 16:58

        Ветер!
        Я и так сделал. Сначала установил новый патч 1.5 а потом DartMod 3.5.Может быть я что то не праильно делаю.

        Сообщение автоматически склеено в 1257429653

        Камрады!
        А кто-то можеть мне посоветовать последовательност правилный установки DartMod 3.5. Заранее всем блогадарен.
          rsonny
          • Imperial
          Imperial
          314
          Imperial
          0
          Imperial
          1
          Imperial
          5
          Imperial
          0

          Дата: 11 Ноябрь 2009, 10:17

          Вышла версия 3.6, ссылка на закачку в шапке темы
            Port
            • Imperial
            Imperial
            5 779
            Imperial
            210
            Imperial
            201
            Imperial
            448
            Imperial
            1

            Дата: 11 Ноябрь 2009, 10:34

            rsonny
            А мне говорил Дарт что не будет в ближайшем времени новых версий, ан нет, похоже недостатки вскрылись в версии 3.5 . По симу качайте новую версию от Дарта Imperial .
              agalar61
              • Imperial
              Imperial
              152
              Imperial
              0
              Imperial
              0
              Imperial
              1
              Imperial
              0

              Дата: 13 Ноябрь 2009, 15:30

              rsonny!
              Как нужна установить верс. DartMod 3.6, после патча 1.5, или на патч 1.3.1 можно поставит?
              У меня беда в том что я не могу установит патч 1.5

              Сообщение автоматически склеено в 1258116972

              Я уже скачал. Там 2 папки и на одном еще 2. Все установить надо?
                Олег Шевченко
                • Imperial
                Imperial
                1
                Imperial
                0
                Imperial
                0
                Imperial
                0
                Imperial
                0

                Дата: 18 Ноябрь 2009, 12:40

                agalar61
                да кстати у меня такая же проблема!!!!
                  AVIT
                  • Imperial
                  Imperial
                  38
                  Imperial
                  0
                  Imperial
                  0
                  Imperial
                  3
                  Imperial
                  0

                  Дата: 18 Ноябрь 2009, 15:02

                  А он ставится на игру бес стима?
                    Port
                    • Imperial
                    Imperial
                    5 779
                    Imperial
                    210
                    Imperial
                    201
                    Imperial
                    448
                    Imperial
                    1

                    Дата: 18 Ноябрь 2009, 19:33

                    Без стима ставится конечно.

                    Версия последняя именно под патч 1.5 , я не уверен что вообще встанет на игру под патчем 1.3 Imperial . Кстати, вышла версия 3.9. вроде, но я пока с ссылкой повременью, на форуме разработчика поищите если кому то нужена эта версия.
                      ivn-82
                      • Imperial
                      Imperial
                      37
                      Imperial
                      0
                      Imperial
                      0
                      Imperial
                      0
                      Imperial
                      0

                      Дата: 19 Ноябрь 2009, 11:15

                      Добрый день.

                      По поводу Мода: есть файл Installation Instructions.txt там всё подробно описано...

                      If your PC cannot handle the thousands of troops of DarthMod Empire Commander Edition lower your settings (Normal = approximately Ultra of Vanilla version)

                      Ежели комп слабый или вам нехочется играть с Commander Edition по другим причинам, в настройках поставьте размер юнита нормальный - это соответствует максимальному размеру в оригинальной версии.

                      Для игры с Commander Edition (Тысичные армии) скопируйте файл из одной из папок Starting position (начальная расстановка войск) сюда:
                      C:\...\Steam\SteamApps\common\empire total war\data\campaigns\main

                      Это нужно чтобы с начало компании отряды имели увеличиную численность (уже имеющиеся)
                      пример: у Пруссии в ориг. версии макс. размер лин. пехоты ЕМНП 160, а в DarthMod Empire Commander Edition 350. Установка этого файла нужна для исправления числа солдат в отряде при начале компании.

                      2 папки содержат каждая файл startpos.esf для одной из компаний: Обычной "Grand compaign" и Тропы войны (за индейцев) "Warpath". Если вы не хотите играть в Commander Edition, вам эти файлы ненужны.

                      P.S. По поводу 3.9:
                      багов очень много в сражениях и особенно при штурме...
                        Введите ваши имя форумчанина и пароль:
                        Введите Ваше имя  
                        [Регистрация нового аккаунта]
                        Введите Ваш пароль 
                        [Восстановить пароль]

                        Воспользуйтесь одной из соц-сетей для входа на форум:


                        Внимание: Реклама отключена для зарегистрированных посетителей

                        Стиль
                           21 Ноя 2017, 01:50
                        © 2017 «Империал». Условия предоставления. Ответственность сторон. Декларация о Сотрудничестве. Лицензия зарегистрирована на: «Империал». Счётчики