Сообщество Империал: Roma Surrectum III - Сообщество Империал

  • Поиск
  • Законы
  • Сообщество
  • Репутация
  • Экономика
  • Больше

Roma Surrectum III
Открытый бета-тест

Tiberius S. Gracchus ответил:

    2 209

    26

    6

    255

    6 690
  • Статус:Примипил
  • Трибун:Триарии

Дата: 25 Апрель 2016, 05:59

Для просмотра ссылки ЗарегистрируйесьДля просмотра ссылки Зарегистрируйесь
Для просмотра ссылки Зарегистрируйесь
Для просмотра ссылки Зарегистрируйесь
Для просмотра ссылки Зарегистрируйесь


Ссылка на обновления RSIII:
Для просмотра ссылки Зарегистрируйесь
Перезалил на Google-Диск:
Для просмотра ссылки Зарегистрируйесь
И Яндекс:
Для просмотра ссылки Зарегистрируйесь
САБ-мод
Для просмотра ссылки Зарегистрируйесь
Работает на всех версиях.
dvk выпустил небольшой патч, который исправляет ошибки приводящие к багам в игре.
Для просмотра ссылки Зарегистрируйесь
Установка: бросить в директорию RSIII с заменой файлов.
Для просмотра ссылки Зарегистрируйесь
Для просмотра ссылки Зарегистрируйесь



Для просмотра ссылки Зарегистрируйесь
1. Введение:
2. Работоспособность игры:
3. Недоделки:
4. Инструкция по установке:
Желаю успехов и понятной игры!


На данный момент статья редактируется и дополняется.

    Tiberius S. Gracchus ответил:

      2 209

      26

      6

      255

      6 690
    • Статус:Примипил
    • Трибун:Триарии

    Дата: 30 Апрель 2016, 12:23

    Для просмотра ссылки ЗарегистрируйесьCRASHS

    На какой? По всем четырём ссылкам один и тот же файл.

    Сейчас соберу, скину скриншоты папок.
    :ps: А вот Для просмотра ссылки Зарегистрируйесь пишут, что РТВ нужен позарез, после чего ставятся все инсталляторы и патчи. :)

      INFINITY ответил:

        1 149

        34

        4

        203

        1 568
      • Статус:Высший разум-Т.

      Дата: 30 Апрель 2016, 12:33

      Для просмотра ссылки ЗарегистрируйесьTiberius S. Gracchus

      Для просмотра ссылки ЗарегистрируйесьCRASHS

      На какой? По всем четырём ссылкам один и тот же файл.

      Сейчас соберу, скину скриншоты папок.
      :ps: А вот Для просмотра ссылки Зарегистрируйесь пишут, что РТВ нужен позарез, после чего ставятся все инсталляторы и патчи. :)

      Я сомневаюсь, что это действительно т.к. я уже более двух лет прекрасно играю не устанавливая RS на стандартную игру.
      Тиберий, я то ничего не хочу сказать этим говором. Я доволен, что уменя всё прекрасно работает и без этого. Вот уже два года работает всё прекрасно.
      Вот установочный файл, весит 3 гига :


      Это RS2.0. В этом установочном файле RS2.0, уже установленная на стандартную игру.
      Далее я ставил патч до 2.5, далее до 2.6 + фиксы. Всё прекрасно работает.

      Так же и с установочным файлом RS2.5, который можно скачать перейдя по ссылкам в шапке.

        Tiberius S. Gracchus ответил:

          2 209

          26

          6

          255

          6 690
        • Статус:Примипил
        • Трибун:Триарии

        Дата: 30 Апрель 2016, 12:53

        Для просмотра ссылки ЗарегистрируйесьCRASHS

        Это RS2.0. В этом установочном файле RS2.0, уже установленная на стандартную игру.
        Далее я ставил патч до 2.5, далее до 2.6 + фиксы. Всё прекрасно работает.
        Так же и с установочным файлом RS2.5, который можно скачать перейдя по ссылкам в шапке.

        Ёкарный бабай! :facepalm: (Не ты, реплика в сторону).
        В том то и дело, что ты ставишь на RSII 2,0! А RSII 2,5 и 2,6 - это уже патчи к 2,0!
        Поэтому тебе и не нужен РТВ1,5, ты патчишь 2,0 версию. А кого нет RSII 2,0 - нужен РТВ 1,5.
        Версии RSII 2,5; 2,6; RSIII не включают в себя RTW 1,5\1,6! Только версия 2,0 уже собрана с RTW!

        Вот плин, десяток страниц, на такой ерунде убили! :068:

          INFINITY ответил:

            1 149

            34

            4

            203

            1 568
          • Статус:Высший разум-Т.

          Дата: 30 Апрель 2016, 13:00

          Для просмотра ссылки ЗарегистрируйесьTiberius S. Gracchus

          Для просмотра ссылки ЗарегистрируйесьCRASHS

          Это RS2.0. В этом установочном файле RS2.0, уже установленная на стандартную игру.
          Далее я ставил патч до 2.5, далее до 2.6 + фиксы. Всё прекрасно работает.
          Так же и с установочным файлом RS2.5, который можно скачать перейдя по ссылкам в шапке.

          Ёкарный бабай! :facepalm: (Не ты, реплика в сторону).
          В том то и дело, что ты ставишь на RSII 2,0! А RSII 2,5 и 2,6 - это уже патчи к 2,0!
          Поэтому тебе и не нужен РТВ1,5, ты патчишь 2,0 версию. А кого нет RSII 2,0 - нужен РТВ 1,5.
          Версии RSII 2,5; 2,6; RSIII не включают в себя RTW 1,5\1,6! Только версия 2,0 уже собрана с RTW!

          Вот плин, десяток страниц, на такой ерунде убили! :068:

          Ай-ай-ай! Чтобы вы без меня делали? Медаль мне за это! :037:
          Вот только опять же возникает ситуация, благодаря которой вы столько *лишнего* потратили : RS2.5, которую я скачал, уже содержится в стандартной игре!

          Погоди. ТЫ не правильно понял. (А может я?)
          Чтобы установить RS2.6 я раньше делал так : устанавливал RS2.0, далее ставил патч до 2.5, далее до 2.6 + фиксы. Всё прекрасно работает.
          А вот чтобы установить RS3.0 я скачал RS2.5 по ссылке в шапке, а далее патч 3.0. Всё прекрасно работает.
          Сегодня не первое апреля, что то я сомневаюсь...
          А нет варианта, что dvk ошибся, а я прав? Почему такое вероятно? Да потому что игра ОБЯЗАТЕЛЬНО требуется стандартной игры, но у меня игра без проблем идёт.

            Tiberius S. Gracchus ответил:

              2 209

              26

              6

              255

              6 690
            • Статус:Примипил
            • Трибун:Триарии

            Дата: 30 Апрель 2016, 13:10

            Для просмотра ссылки ЗарегистрируйесьCRASHS

            Ай-ай-ай! Чтобы вы без меня делали? Медаль мне за это! :037:
            Вот только опять же возникает ситуация, благодаря которой вы столько *лишнего* потратили : RS2.5, которую я скачал, уже содержится в стандартной игре!

            Погоди. ТЫ не правильно понял.
            Чтобы установить RS2.6 я раньше делал так : устанавливал RS2.0, далее ставил патч до 2.5, далее до 2.6 + фиксы. Всё прекрасно работает.
            А вот чтобы установить RS3.0 я скачал RS2.5 по ссылке в шапке, а далее патч 3.0. Всё прекрасно работает.
            Сегодня не первое апреля, что то я сомневаюсь...
            А нет варианта, что dvk ошибся, а я прав? Почему такое вероятно? Да потому что у меня игра без проблем идёт.

            Ты куда-то не туда... :0142: :010:
            Патч 2,5 не содержит RTW 1,5. Все именно так, как ты делал раньше. Ставишь 2,0 (или RTW 1,5\1,6), затем патч 2,5, затем патч 2,6.
            С RSIII чуть-чуть по другому. Ставишь 2,0 (или RTW 1,5\1,6), затем патч 2,5, а затем (минуя патч 2,6), ставишь RSIII. Всё!
            CRASHS, завязывай. Разобрались уже. :D
            :ps: Напоследок:

            вот, что будет, если собрать только инсталляторами. :)

              -Hierax- ответил:

                1 089

                11

                5

                237

                1 579
              • Статус:Praefectus urbi

              Дата: 30 Апрель 2016, 13:19

              Для просмотра ссылки ЗарегистрируйесьCRASHS

              Да потому что игра ОБЯЗАТЕЛЬНО требуется стандартной игры, но у меня игра без проблем идёт.

              Ну ты гуру в RS, вот поэтому и идет, а нам простым смертным нужна оригинальная игра. :)
              Если честно, то пока это загадка! :070:

                Tiberius S. Gracchus ответил:

                  2 209

                  26

                  6

                  255

                  6 690
                • Статус:Примипил
                • Трибун:Триарии

                Дата: 30 Апрель 2016, 13:23

                Для просмотра ссылки Зарегистрируйесь-Hierax-

                Для просмотра ссылки ЗарегистрируйесьCRASHS

                Да потому что игра ОБЯЗАТЕЛЬНО требуется стандартной игры, но у меня игра без проблем идёт.

                Ну ты гуру в RS, вот поэтому и идет, а нам простым смертным нужна оригинальная игра. :)
                Если честно, то пока это загадка! :070:

                Кто-нибудь, соберите уже RSIII. Через 2.0, через RTW 1.5, любыми тремя способами, озвученными здесь, а то так и будем мы вдвоём с CRASHSем спорить. :D

                  INFINITY ответил:

                    1 149

                    34

                    4

                    203

                    1 568
                  • Статус:Высший разум-Т.

                  Дата: 30 Апрель 2016, 13:23

                  Для просмотра ссылки Зарегистрируйесь-Hierax-

                  Для просмотра ссылки ЗарегистрируйесьCRASHS

                  Да потому что игра ОБЯЗАТЕЛЬНО требуется стандартной игры, но у меня игра без проблем идёт.

                  Ну ты гуру в RS, вот поэтому и идет, а нам простым смертным нужна оригинальная игра. :)
                  Если честно, то пока это загадка! :070:

                  В заявке я не врал : в RS я как рыба в воде :059:

                  Смотри, на фото колоичнство файлов и размер папок почти что одинаковые


                  RS2.6 устанавливал так : RS2.0, далее патч 2.5, далее патч 2.6.

                  RS3 устанавливал так : скачал RS2.5 (из шапки темы), далее патч до 3.0
                  Вот и всё. Никаких танцев с бубнами и прочего.
                  Почему у всех других одно, а у меня другое? Мне кажется это вы что то путаете.
                  Или это я путаю что то? У меня всё прекрасно идёт и без ОТДЕЛЬНОЙ установки стандартной игры (а затем на на неё 2.5 и далее патча 3.0)

                    Tiberius S. Gracchus ответил:

                      2 209

                      26

                      6

                      255

                      6 690
                    • Статус:Примипил
                    • Трибун:Триарии

                    Дата: 30 Апрель 2016, 13:26

                    Для просмотра ссылки ЗарегистрируйесьCRASHS

                    Для просмотра ссылки Зарегистрируйесь-Hierax-

                    Для просмотра ссылки ЗарегистрируйесьCRASHS

                    Да потому что игра ОБЯЗАТЕЛЬНО требуется стандартной игры, но у меня игра без проблем идёт.

                    Ну ты гуру в RS, вот поэтому и идет, а нам простым смертным нужна оригинальная игра. :)
                    Если честно, то пока это загадка! :070:

                    В заявке я не врал : в RS я как рыба в воде :059:

                    Смотри, на фото колоичнство файлов и размер папок почти что одинаковые


                    RS2.6 устанавливал так : RS2.0, далее патч 2.5, далее патч 2.6.

                    RS3 устанавливал так : скачал RS2.5 (из шапки темы), далее патч до 3.0
                    Вот и всё. Никаких танцев с бубнами и прочего.
                    Почему у всех других одно, а у меня другое? Мне кажется это вы что то путаете.
                    Или это я путаю что то? У меня всё прекрасно идёт и без ОТДЕЛЬНОЙ установки стандартной игры (а затем на на неё 2.5 и далее патча 3.0)

                    Ещё раз: ты патчи 2,5, а затем 3,0 в пустую папку устанавливал?

                      INFINITY ответил:

                        1 149

                        34

                        4

                        203

                        1 568
                      • Статус:Высший разум-Т.

                      Дата: 30 Апрель 2016, 13:29

                      Да. Установил 2.5 ОТДЕЛЬНО, НЕ В ПАПКУ СО СТАНДАРТНОЙ ИГРОЙ.
                      Далее патч 3.0 в папку, где установлена RS2.5.

                        Введите ваши имя форумчанина и пароль:

                        Введите Ваше имя  
                        [Регистрация нового аккаунта]
                        Введите Ваш пароль 
                        [Восстановить пароль]

                        Не стесняйся, общайся -


                        Воспользуйтесь одной из социальных сетей для входа на форум:


                          Стиль:
                            16 Янв 2017, 13:52
                        © 2017 «Империал». Условия предоставления. Ответственность сторон. Рекрутинг на Империале. Лицензия зарегистрирована на: «Империал». Счётчики