Сообщество Империал: Roma Surrectum III - Сообщество Империал

  • Поиск
  • Законы
  • Сообщество
  • Репутация
  • Экономика
  • Больше

Roma Surrectum III
Открытый бета-тест

Tiberius S. Gracchus ответил:

    2 133

    23

    5

    238

    6 302
  • Статус:Примипил
  • Трибун:Триарии

Дата: 25 Апрель 2016, 05:59




Roma Surrectum III



Свежие новости от dvk901!
Оригинальное описание:


Автоматический перевод описания:


Скриншоты


Инструкция по установке от камрада Промахой:

Инструкция по установке от камрада SeaFly777:

Ссылки на RS2.5 Installer, который должен быть установлен в первую очередь:
https://mega.nz/#!TJ...RH9lBe9tB4-1Slg
http://ge.tt/6bTWWQN/v/0
http://www.gamewatch...urrectum-ii-2-5
http://www.moddb.com...ma-surrectum-25


Ссылка на обновления RSIII:
https://mega.nz/#!7V...MbV1g0aDPtmk5hA
Перезалил на Google-Диск:
https://drive.google...iew?usp=sharing
И Яндекс:
https://yadi.sk/d/Cw1FycysrGEwm
САБ-мод
Quintillius' Enhanced UI graphics v4.3
Работает на всех версиях.
dvk выпустил небольшой патч, который исправляет ошибки приводящие к багам в игре.
Roma Surrectum III (patch 3.1)
Установка: бросить в директорию RSIII с заменой файлов.
Источник
Резервная ссылка



Русификатор (тест-версия от камрада SeaFly777) Roma Surrectum III v3.1
1. Введение:
2. Работоспособность игры:
3. Недоделки:
4. Инструкция по установке:
Желаю успехов и понятной игры!


На данный момент статья редактируется и дополняется.

    Tiberius S. Gracchus ответил:

      2 133

      23

      5

      238

      6 302
    • Статус:Примипил
    • Трибун:Триарии

    Дата: 14 Май 2016, 04:04

    Penpen

    Оффтоп


    Оффтоп

      gurvinek2005 ответил:

        140

        0

        0

        28

        220
      • Статус:Легионер

      Дата: 14 Май 2016, 15:50

      Tiberius S. Gracchus

      Добрый! :046:
      Да, вы правильно поняли, на ваш RSII 2.5 достаточно будет скачать обновление RSIII. :008:
      А по второму замечанию. Видите ли, как-то и так, и сяк экспериментировали, а выходит по-разному. Первый способ надёжнее. :)

      Добрый день! :006:
      Я у себя, начиная с 2.1 по 2.6 так и ставил, пропатчивал оригинал игры до соответствующей версии, с заменой папок и файлов, и проблем вроде не было с установкой - все работало сразу и без танцев с бубнами, карнаем-сурнаем, гармошкой и т.п. инструментами :0112:
      В версии 2.1 и 2.5 - слоны-катафракты были вообще убер-юниты, в одном из сражений против них (два отряда - один из 13 слонов, другой - из 30 кажется) "проложили" через моих конных парфян из 20 полных отрядов (прокачанных) дорогу, заасфальтированную по всем направлениям :facepalm: . Поражение было полнейшее. Впоследствии, пришлось включать в армию баллисты, чтобы как-то их утихомиривать. Даже фалангиты сдвоенные не помогали. :020:

        hatas ответил:

          6

          0

          0

          0

          2
        • Статус:Наёмник

        Дата: 14 Май 2016, 17:54

        Tiberius S. Gracchus

        Quintillius' Enhanced UI graphics v4.0[/b][/url]
        Работает на всех версиях.
        :ps: Добавлена в шапку текущей темы, а также в.


        Здравствуйте!
        К сожалению, эта ссылка тоже не работает :033:

          Tiberius S. Gracchus ответил:

            2 133

            23

            5

            238

            6 302
          • Статус:Примипил
          • Трибун:Триарии

          Дата: 14 Май 2016, 18:00

          hatas

          Tiberius S. Gracchus

          Quintillius' Enhanced UI graphics v4.0[/b][/url]
          Работает на всех версиях.
          :ps: Добавлена в шапку текущей темы, а также в.


          Здравствуйте!
          К сожалению эта ссылка тоже не работет :033:

          Здравствуйте!
          Спасибо, что вовремя указали. Авторы обновили ссылки. :046:
          Обновил ссылку, как здесь, так и в Submods RSII

            hatas ответил:

              6

              0

              0

              0

              2
            • Статус:Наёмник

            Дата: 14 Май 2016, 19:24

            Еще вопрос. Какие из сабмодов еще работают на Roma Surrectum III?

              Tiberius S. Gracchus ответил:

                2 133

                23

                5

                238

                6 302
              • Статус:Примипил
              • Трибун:Триарии

              Дата: 14 Май 2016, 19:39

              hatas

              Еще вопрос. Какие из сабмодов еще работают на Roma Surrectum III?

              Ещё сама RSIII работает нестабильно, на форуме разработчиков идёт активное обсуждение ошибок и поиск их решений. Всё же - это beta-тест версия. Данный же саб-мод (что обсуждался выше) графический и он почти не затрагивает изменения внесённые патчем 3.0. Поэтому и выпущен самым первым. Стоит подождать самого релиза RSIII, саб-моды пойдут позже.

                hatas ответил:

                  6

                  0

                  0

                  0

                  2
                • Статус:Наёмник

                Дата: 14 Май 2016, 21:27

                ds5018

                переустановил, как советовал Краш, в папке с игрой нет вообще папки Александр, только БИ. Кроме того, сначала плакала про длл, когда установил, написала про отсутствие 3Д аудиа, это только если запускаю через Алекс. Если запускаю через БИ, то опять "прочитайте три сообщения" про некорректную установку((. Что делать, подскажите?? Может рс2.5 скачать с другой ссылки и по новой процедуру повторить???


                Все тоже самое. Прочитал все страницы и так и не увидел решения этой проблемы. Все файлы (2.5 и 3.0) скачивал отсюда. Пробовал несколько раз установить и всегда одно и тоже. Такие же ошибки как у 'ds5018'. Не знаю что я делаю неправильно. Устанавливаю 2.5 на диск С. Далее 3.0 в отдельную папку. Далее из 3.0 переношу в установленную 2.5. Запускаю через BI и "прочитайте три сообщения" про некорректную установку.

                - - - Сообщение автоматически склеено - - -

                Эхх.... А еще еще с дуру удалил свою 2.6 ((((. Теперь ни 2.6, ни 3.0 (((

                  Tiberius S. Gracchus ответил:

                    2 133

                    23

                    5

                    238

                    6 302
                  • Статус:Примипил
                  • Трибун:Триарии

                  Дата: 15 Май 2016, 04:49

                  hatas

                  ds5018

                  переустановил, как советовал Краш, в папке с игрой нет вообще папки Александр, только БИ. Кроме того, сначала плакала про длл, когда установил, написала про отсутствие 3Д аудиа, это только если запускаю через Алекс. Если запускаю через БИ, то опять "прочитайте три сообщения" про некорректную установку((. Что делать, подскажите?? Может рс2.5 скачать с другой ссылки и по новой процедуру повторить???


                  Все тоже самое. Прочитал все страницы и так и не увидел решения этой проблемы. Все файлы (2.5 и 3.0) скачивал отсюда. Пробовал несколько раз установить и всегда одно и тоже. Такие же ошибки как у 'ds5018'. Не знаю что я делаю неправильно. Устанавливаю 2.5 на диск С. Далее 3.0 в отдельную папку. Далее из 3.0 переношу в установленную 2.5. Запускаю через BI и "прочитайте три сообщения" про некорректную установку.

                  Эхх.... А еще еще с дуру удалил свою 2.6 ((((. Теперь ни 2.6, ни 3.0 (((

                  В шапке темы указаны три варианта установки. Вы ставили на РТВ 1.5, на RSII 2.0? Вы ставили только инсталляторы 2.5 и 3.0? Ну тогда это к у.
                  Неужели вы не прочли, что в патче 2.5 нет ни РТВ 1.5, ни RSII 2.0? Игре тупо не хватает файлов.


                  hatas

                  Эхх.... А еще еще с дуру удалил свою 2.6 ((((. Теперь ни 2.6, ни 3.0 (((

                  Это же бета-тест. Что вы творите? :facepalm:
                  Качайте, разархивируйте и играйте. И больше так не делайте. :066: :)
                  Полная сборка RSII 2.6+саб-моды.

                    -Hierax- ответил:

                      1 039

                      10

                      5

                      219

                      1 445
                    • Статус:Praefectus urbi

                    Дата: 15 Май 2016, 09:46

                    dvk выпустил небольшой патч, который исправляет ошибки приводящие к багам в игре.
                    Roma Surrectum III (patch 3.1)
                    Установка: бросить в директорию RSIII с заменой файлов.
                    Источник

                      hatas ответил:

                        6

                        0

                        0

                        0

                        2
                      • Статус:Наёмник

                      Дата: 15 Май 2016, 21:12

                      Tiberius S. Gracchus !
                      Спасибо за эту сборку. Сборка хорошая. Все идет как надо. Прошлая моя 2.6 немного притормаживала, а эта сборка идет плавно. Еще раз огромное спасибо.

                      p.s 3.0 пока не буду ставить.

                      pp.s Какие сабмоды в этой сборке?

                      ppp.s Признаю свою вину. Руки кривые, глаза слепые. :043:
                        Ответить в темуВведите Ваш логин  
                        [Регистрация нового аккаунта]
                        Введите Ваш пароль 
                        [Восстановить пароль]
                        Создать новую тему
                        или Войти на форум через соцсеть
                          Стиль:
                            10 Дек 2016, 15:39
                        © 2016 «Империал». Условия предоставления. Ответственность сторон. Рекрутинг на Империале. Лицензия зарегистрирована на: «Империал». Счётчики