Сообщество Империал: Технические вопросы по Hearts of Iron IV - Сообщество Империал

  • Поиск
  • Законы
  • Сообщество
  • Репутация
  • Экономика
  • Больше

Технические вопросы по Hearts of Iron IV
вопросы и обсуждение технических проблем с игрой
Тема создана: 06 Июнь 2016, 17:35 · Автор: ThanatisСообщений: 4 · Просмотров: 930

Thanatis

    17 080

    145

    2 001

    9 268

    4

Дата: 06 Июнь 2016, 17:35

Технические вопросы по Hearts of Iron IV Hearts of Iron IV (День Победы IV)

Paradox Interactive анонсировала глобальную историческую стратегию Hearts of Iron IV, охватывающую период с 1936 по 1948 годы. По словам разработчиков, новая игра изобразит Вторую мировую войну на небывало правдоподобном уровне.
В четвертой части авторы обещают сильно переработать карту мира. Например, планы операций, которые в Hearts of Iron III играли декоративную роль, станут действующей частью интерфейса, то есть можно будет нарисовать красивые стрелки и оборонительные рубежи, и армии автоматически получат нужные приказы. Меньше микроменеджмента потребуется и для командования авиацией и флотом.
Освоить Hearts of Iron IV вообще будет легче, чем предыдущие игры серии. Политических лидеров в каждой стране станет меньше, но важность каждого из них возрастет. Внутреннюю политику определят «идеи», сходные с Europa Universalis IV. А вот «древо технологий» обещают сделать более детализированным.
Шведское издательство планирует выпустить Hearts of Iron IV на PC, Mac и Linux 6 июня 2016 года

Название: Hearts of Iron IV
Жанр: Стратегии
Разработчик: Paradox Development Studios
Издатель: Paradox Interactive
Дата выхода: 6 июня 2016 года
МИНИМАЛЬНЫЕ:
ОС: Windows 7 64-bit or newer
Процессор: Intel Core 2 Quad Q9400 @ 2.66 GHz / AMD Athlon II X4 650 @ 3.20 GHz
Оперативная память: 4 GB ОЗУ
Видеокарта: ATI Radeon HD 5850 or NVIDIA GeForce GTX470 with 1GB VRAM
DirectX: Версии 9.0c
Место на диске: 2 GB
Звуковая карта: Direct X- compatible soundcard.
Дополнительно: Mouse and keyboard are required. / Latest available WHQL drivers from both manufacturers/ Internet Connection or LAN for multiplayer, Up to 32 other players in multiplayer mode.
РЕКОМЕНДОВАННЫЕ:
ОС: Windows 7 64-bit or newer
Процессор: Intel Core i5 750 @ 2.66 GHz / AMD Phenom II X4 955 @ 3.20 GHz
Оперативная память: 4 GB ОЗУ
Видеокарта: ATI Radeon HD 6950 or NVIDIA GeForce GTX570 with 2GB VRAM
DirectX: Версии 9.0c
Место на диске: 2 GB
Звуковая карта: Direct X- compatible soundcard.
Дополнительно: Mouse and keyboard are required. / Latest available WHQL drivers from both manufacturers. / Internet Connection or LAN for multiplayer, Up to 32 other players in multiplayer mode.

    Sonar

      3 045

      37

      322

      3 151

      6

    Дата: 09 Октябрь 2016, 20:33

    И тут спрошу на всякий случай, как сделать из русской стимверсии ХОИ4 - английскую?
    П.с. Уже нашел ответ в лаунчере ))

      пан ян

        87

        0

        2

        21

        0

      Дата: 29 Октябрь 2016, 13:34

      Скачал я пиратку 1.2.1 и модов кучу с форума!некоторые совместимы.а некоторые нет,но игра отказывается с любыми запускаться!без модов запускается, с модами нажимаешь играть и тишина....не ошибки никакой нет,ничего!Может у кого было такое?

        пан ян

          87

          0

          2

          21

          0

        Дата: 29 Октябрь 2016, 15:21

        Для просмотра ссылки Зарегистрируйесь пан ян

        Скачал я пиратку 1.2.1 и модов кучу с форума!некоторые совместимы.а некоторые нет,но игра отказывается с любыми запускаться!без модов запускается, с модами нажимаешь играть и тишина....не ошибки никакой нет,ничего!Может у кого было такое?

        А все разобрался :0162:

          yepanotherschoolboy

            1

            0

            0

            0

            0

          Дата: 26 Февраль 2017, 11:51

          Всем привет. столкнулся вот с такой неприятной проблемкой на лицензии. Суть в том, что, когда я скачиваю с воркшопа модификации для более старых версий и откатываю игру до этих самых версий, лаунчер просто не видит эти моды. На 1.3.3 он их прекрасно видит ( но они не будут работать на 1.3.3 есесно ), а когда перехожу на 1.3.2 и более ранние, то он просто их отказывается замечать. подписываться на моды, когда стоит уже 1.3.2, тоже пробовал, но результата не дало, все равно лаунчер не показывает.
          можете подсказать решение проблемы?

            Введите ваши имя форумчанина и пароль:

            Введите Ваше имя  
            [Регистрация нового аккаунта]
            Введите Ваш пароль 
            [Восстановить пароль]

            Воспользуйтесь одной из социальных сетей для входа на форум:


            Внимание: Реклама отключена для зарегистрированных посетителей

              Стиль
                 18 Окт 2017, 16:25
            © 2017 «Империал». Условия предоставления. Ответственность сторон. Декларация о Сотрудничестве. Лицензия зарегистрирована на: «Империал». Счётчики