Сообщество Империал: The Rights of Man - Сообщество Империал

Стратегии, Игровые Миры, История, Total War
Стратегии, Игровые Миры, История, Total War
  • Поиск
  • Законы
  • Сообщество
  • Репутация
  • Экономика
  • Больше
Уважаемый Imperial Гость, анонсирована первая игра серии Total War Saga - Total War Saga: Thrones of Britannia

Dry The Rights of Man
Модификация с уклоном в историзм
Тема создана: 14 Май 2009, 17:39 · Автор: DryСообщений: 175 · Просмотров: 28 960

Dry
  • Imperial
Imperial
1 958
Imperial
9
Imperial
65
Imperial
178
Imperial
0

Дата: 14 Май 2009, 17:39

Imperial

The Rights of Man
Модификация с уклоном в историзм.

Описание и список изменений

Установка

Для просмотра ссылки Зарегистрируйесь


Для просмотра ссылки Зарегистрируйесь

Для просмотра ссылки Зарегистрируйесь


Автор мода: sage2
    SeregaRUSSIA
    • Imperial
    Imperial
    24
    Imperial
    0
    Imperial
    0
    Imperial
    0
    Imperial
    0

    Дата: 24 Декабрь 2009, 14:16

    Если скачаешь 1.65, то в ней и предыдущие версии будут?
      GARY
      • Imperial
      Imperial
      462
      Imperial
      11
      Imperial
      1
      Imperial
      8
      Imperial
      0

      Дата: 26 Декабрь 2009, 02:22

      Да-потом кладешь фикс 1.66
      Но сначала ЕТВ должен быть с юнитами от 7 дек.
      Очень советую положить также субмод Unit Variety pack.lДелает именные полки и новые инфокарты.Очень карта боя хорошо смотриться.Каждый отряд отличается от другого по расцветкам..
        SeregaRUSSIA
        • Imperial
        Imperial
        24
        Imperial
        0
        Imperial
        0
        Imperial
        0
        Imperial
        0

        Дата: 26 Декабрь 2009, 19:40

        Спасибо))) Сейчас сборник дарт мода (1 гиг) докачаю и примусь за это)))

        ПС: а Darthmod Empire 4.6.3 - Ultimate Commander Edition совместим с этим???
          GARY
          • Imperial
          Imperial
          462
          Imperial
          11
          Imperial
          1
          Imperial
          8
          Imperial
          0

          Дата: 26 Декабрь 2009, 23:21

          Я сам не рисковал ставить.Скачал несколько больших модов но ставить не хочу вместе.Копируй основные файлы перд установкой.
            bess
            • Imperial
            Imperial
            495
            Imperial
            4
            Imperial
            7
            Imperial
            22
            Imperial
            0

            Дата: 29 Декабрь 2009, 10:03

            А на 1.5 The Rights of Man ставится, или пока только под 1.4?
              SLAYER
              • Imperial
              Imperial
              234
              Imperial
              0
              Imperial
              12
              Imperial
              60
              Imperial
              0

              Дата: 29 Декабрь 2009, 13:02

              bess
              На v 1.5 всё работает Imperial
                bess
                • Imperial
                Imperial
                495
                Imperial
                4
                Imperial
                7
                Imperial
                22
                Imperial
                0

                Дата: 29 Декабрь 2009, 23:09

                Снес полностью игру, все переустановил до версии 1.5, никакие моды не ставил, декабрьские юниты установил. инсталлирую TRoM 1.65 в папку data игры, кидаю руссификатор в папку data, кликаю по ярлыку The Rights of Man на рабочем столе и ничего не запускается. В чем проблема??? Или мне надо сначала The Rights of Man 1.64 поставить, а на него потом 1.65???
                И где взять фикс 1.66? И если можно ссылочку на субмод Unit Variety pack.
                  Port
                  • Imperial
                  Imperial
                  5 779
                  Imperial
                  210
                  Imperial
                  201
                  Imperial
                  448
                  Imperial
                  1

                  Дата: 30 Декабрь 2009, 11:47

                  Imperial Версия 1.66
                  Для просмотра ссылки Зарегистрируйесь

                  Про Unit Variety pack Imperial не слышал, надо бы поискать.
                    bess
                    • Imperial
                    Imperial
                    495
                    Imperial
                    4
                    Imperial
                    7
                    Imperial
                    22
                    Imperial
                    0

                    Дата: 30 Декабрь 2009, 14:50

                    Народ, помогите поставить мод, не хочет работать, хоть ты тресни! Чувствую новогодние праздники подпорчены будут. HELP!!!
                      Port
                      • Imperial
                      Imperial
                      5 779
                      Imperial
                      210
                      Imperial
                      201
                      Imperial
                      448
                      Imperial
                      1

                      Дата: 30 Декабрь 2009, 15:53

                      Imperial Так, попробую помочь.

                      В общем :
                      -для версии 1.66 должна быть версия 1.5 (с юнитами может и не пойти американскими)
                      -не должно быть модов

                      Процесс установки:
                      Запускай инстолятор TROM_Setup.exe, по адресу empire total war\data устанавливаем, запускаем с ярлыка появившегося после установки , название его The Rights of Man

                      При установке создаётся резерв по адресу empire total war\data\campaigns directory, удалять нестоит, в случае если что потребуется для востановления оригинала игры.



                      Так, а теперь о сабмодах:
                      -Minor Nations Unlocked - фракции открывает для игры, но не уверен что подойдёт для 1.66 версии Imperial , вот ссылка - Для просмотра ссылки Зарегистрируйесь
                      -daNova's Ornamentum pack for TROM v1.6x - updated 15 Oct 2009 - юниты Imperial , так же не берусь утверждать что для версии 1.66
                      Спойлер (скрытая информация)

                      Для просмотра ссылки Зарегистрируйесь ссылка вам Imperial , скачать - Для просмотра ссылки Зарегистрируйесь или Для просмотра ссылки Зарегистрируйесь

                      Imperial Imperial В связи с маленьким весом 1.66 (что то там с линейшиками правит и цены на провинциальные возращает) думается мне надо либо ставить версию 1.65 , либо все версии по порядку, но не уверен, и проверить не могу.
                        Введите ваши имя форумчанина и пароль:
                        Введите Ваше имя  
                        [Регистрация нового аккаунта]
                        Введите Ваш пароль 
                        [Восстановить пароль]

                        Воспользуйтесь одной из соц-сетей для входа на форум:


                        Внимание: Реклама отключена для зарегистрированных посетителей

                        Стиль
                           23 Ноя 2017, 06:26
                        © 2017 «Империал». Условия предоставления. Ответственность сторон. Декларация о Сотрудничестве. Лицензия зарегистрирована на: «Империал». Счётчики