Сообщество Империал: Potestas Ultima Ratio Версия N_900 (Hard). - Сообщество Империал

  • Поиск
  • Законы
  • Сообщество
  • Репутация
  • Экономика
  • Больше

Potestas Ultima Ratio Версия N_900 (Hard).
Версия, направленная на более глубокое изменение тактики и стратегии
Тема создана: 01 Август 2016, 00:55 · Автор: nnn900Сообщений: 2 043 · Просмотров: 116 026

nnn900

    2 484

    5

    327

    3 566

    1

Дата: 01 Август 2016, 00:55


POTESTAS ULTIMA RATIO

Версия N_900 (Hard).

Основные изменения вносимые модом:
Спойлер (скрытая информация)

Мод имеет собственные ретекстуры для большинства ванильных юнитов и не рассчитан на использование сторонних ретекстур.
В случае их использования не гарантируется правильное отображение вооружения и снаряжения многих юнитов.
Ретекстуры и новые юниты выполнены из предоставленных alesha6667 материалов.

В создании версии мода участвовали:
nnn900
alesha6667
dv7x
Flavius

Версией P.U.R. HARD используются отредактированные моды:
"Морская болезнь" Magnar
"Народное доверие" Prime

Рекомендованный уровень сложности кампании, на котором происходило тестирование версии - "высокий".

Кампания рассчитана на игру с 30+ юнитами в стеке

Как это сделать:
Спойлер (скрытая информация)


Мод, версия 1.1.9.4
Яндекс диск Для просмотра ссылки Зарегистрируйесь
Гугл диск Для просмотра ссылки Зарегистрируйесь
В архиве содержится полная текущая версия мода.
В случае обновления файлы более ранней версии необходимо удалить.
Все файлы из архива положить в data игры и подключить игровым лаунчером.
Файлы RTW_p.u.r_nnn_GroupFormations... и RTW_p.u.r_TXT..._Hard в подключении не нуждается.
Мод не рассчитан на взаимодействие с другими модами, кроме рекомендованных автором.

Внимание: Обновление 1.1.9.4 несовместимо с предыдущими версиями.
При установке обновления нужно начинать новую кампанию.


Фикс 1.1.9.4_В исправлена ошибка с отображением моделей нумидийских наёмных всадников Для просмотра ссылки Зарегистрируйесь
На сохранения не влияет.
Формации
Для эллинистической, римской и восточных культурных групп на кнопки фракционных построений вынесены дефолтные строи, используемые ИИ для данных субкультур, либо наиболее подходящие построения смежных субкультур.
Внимание! Одновременно в data игры должен находиться только один файл формаций!

Изменения версии 1.1.9
Спойлер (скрытая информация)


Внимание, информация об авторасчёте:
Спойлер (скрытая информация)

    nnn900

      2 484

      5

      327

      3 566

      1

    Дата: 02 Сентябрь 2016, 18:01

    Для просмотра ссылки Зарегистрируйесь babay11

    Для просмотра ссылки Зарегистрируйесь
    вы правы...осталось мало модов идущих на 16-ом патче... ;)

    А у меня до сих пор сохранена пиратка с 4-ым патчем и мод на неё, из которого по сути выросла нынешняя версия, правда в полунедоделанном виде.
    Сохранил т.к. в этом патче была наиболее адекватная дипломатия для ранних версий и сариссофоры по умолчанию с начала битвы с "включенной" фалангой были.
    А еще в первых патчах игра была удивительно дружелюбна к моддингу и "прощала" многие косяки, с которыми сейчас обязательно вылетит.

      babay11

        3 503

        0

        75

        1 259

        0

      Дата: 02 Сентябрь 2016, 18:11

      Для просмотра ссылки Зарегистрируйесь nnn900

      babay11
      nnn900
      вы правы...осталось мало модов идущих на 16-ом патче...

      А у меня до сих пор сохранена пиратка с 4-ым патчем и мод на неё, правда в не полностью доделанном виде.
      Сохранил т.к. в этом патче была наиболее адекватная дипломатия для ранних версий и сариссофоры по умолчанию с начала битвы с "включенной" фалангой были.

      да...но PUR на этой версии,ведь,не запустится... :0182: вот для меня полным абзацем стала версия DeI(не помню какой был индекс),которая,до определённой буквы шла на 16-ом патче а следующая уже на 17-ом...мозг сломал,пока,не дошло в чём дело(пиратка)... :041:

        S.W.A.T

          1 891

          16

          215

          2 763

          0

        Дата: 02 Сентябрь 2016, 22:50

        Для просмотра ссылки Зарегистрируйесь nnn900

        Значит ваша пиратка не пропатчена до последней версии, т.к. у меня лицензия и версия мода делается на ней.

        На моей пропатченой пиратке твоя версия тоже не запускается..Флавиус писал тебе как то что из за таблиц,что ты используешь из предыдущих видимо.В лаунчере есть возможность "не обращать внимания на матюки".а в user_script нет :003:
        У парня просто версия пиратки не "правильная"которая лаунчером не поддерживается.Поэтому не запустит,пока игру не сменит.

          babay11

            3 503

            0

            75

            1 259

            0

          Дата: 02 Сентябрь 2016, 23:17

          Для просмотра ссылки Зарегистрируйесь alesha6667

          У парня просто версия пиратки не "правильная"которая лаунчером не поддерживается

          а подробнее? что значит - не поддерживается?...есть вариант мод-менеджера"неправильного",а про игру первый раз слышу...
          а,вот то,что у него пиратка 16-ти патчевая - это наверняка...но парня нет и проблемы нет... :003:

          - - - Сообщение автоматически склеено - - -

          Для просмотра ссылки Зарегистрируйесь alesha6667

          На моей пропатченой пиратке твоя версия тоже не запускается.

          у меня обе версии запускаются...и на 17-ом патче и на 17-ом с таблеткой от 16-го,без вопросов...я ещё раз повторяю - ММ должен быть 1.4.0... :046:

            nnn900

              2 484

              5

              327

              3 566

              1

            Дата: 03 Сентябрь 2016, 00:12

            Для просмотра ссылки Зарегистрируйесь alesha6667

            Для просмотра ссылки Зарегистрируйесь nnn900

            Значит ваша пиратка не пропатчена до последней версии, т.к. у меня лицензия и версия мода делается на ней.

            На моей пропатченой пиратке твоя версия тоже не запускается..Флавиус писал тебе как то что из за таблиц,что ты используешь из предыдущих видимо.В лаунчере есть возможность "не обращать внимания на матюки".а в user_script нет

            Самих таблиц из патча 16 у меня в версии нет, там просто используется принцип (и добавлены некоторые значения), который был в патче 16 и который похерили в патче 17, что фракционные особенности кроме положительных должны содержать и отрицательные стороны.
            Вот его вернул, ну и еще разное по мелочи. Ну и в конце концов на лицензии всё работает и на пиратке тоже, как показывает практика.
            Вот камрад babay11 пишет, что просто версию мод менеджера нужно правильную использовать.

              Доминатор

                130

                0

                0

                17

                0

              Дата: 03 Сентябрь 2016, 08:32

              возможно проблема в ММ,сейчас попробую другой воткнуть,версия игры 2.2.0 ,15539.624940 не думаю,что дело в патче.хочу сказать спасибо всем,кто откликнулся-СПАСИБО!!

                Kosmos

                  120

                  0

                  4

                  40

                  0

                Дата: 03 Сентябрь 2016, 12:39

                Всем доброго времени суток, не по теме) Подскажите пожалуйста прогу в которой можно глянуть все отряды какие есть во фракции, буду признателен))

                  nnn900

                    2 484

                    5

                    327

                    3 566

                    1

                  Дата: 03 Сентябрь 2016, 16:20

                  Для просмотра ссылки Зарегистрируйесь Kosmos

                  Всем доброго времени суток, не по теме) Подскажите пожалуйста прогу в которой можно глянуть все отряды какие есть во фракции, буду признателен))

                  Пак файл менеджер, открываете им таблицу units_to_groupings_military_permissions_tables в файлах RTW_p.u.r_UNIT_db_1.1.3_Hard и RTW_p.u.r_OSNOVA_db_1.1.3_Hard, сортируйте по фракции (там обычно группы фракций) и смотрите, кто им прописан.

                    babay11

                      3 503

                      0

                      75

                      1 259

                      0

                    Дата: 03 Сентябрь 2016, 16:48

                    Для просмотра ссылки Зарегистрируйесь Доминатор

                    возможно проблема в ММ,сейчас попробую другой воткнуть,версия игры 2.2.0 ,15539.624940 не думаю,что дело в патче.хочу сказать спасибо всем,кто откликнулся-СПАСИБО!!

                    Версия игры 2.2.0 Build 16155.736913 должна быть...делаем выводы... :003:
                    Спойлер (скрытая информация)

                      Kosmos

                        120

                        0

                        4

                        40

                        0

                      Дата: 03 Сентябрь 2016, 17:04

                      del )))))))))))))))))))

                        Введите ваши имя форумчанина и пароль:

                        Введите Ваше имя  
                        [Регистрация нового аккаунта]
                        Введите Ваш пароль 
                        [Восстановить пароль]

                        Воспользуйтесь одной из социальных сетей для входа на форум:


                        Внимание: Реклама отключена для зарегистрированных посетителей

                          Стиль
                             18 Окт 2017, 03:24
                        © 2017 «Империал». Условия предоставления. Ответственность сторон. Декларация о Сотрудничестве. Лицензия зарегистрирована на: «Империал». Счётчики