Сообщество Империал: Технические Проблемы NTW - Сообщество Империал

  • Поиск
  • Законы
  • Сообщество
  • Репутация
  • Экономика
  • Больше

Технические Проблемы NTW
Вопросы и ответы по Napoleon Total War

  • 84 Страниц
  • Первая
  • 47
  • 48
  • 49
  • 50
  • 51
  • 52
  • 53
  • 54
  • 55
  • Последняя »

Barmalei-Nukleid ответил:

    2 085

    8

    0

    87

    92
  • Статус:Примипил

Дата: 25 Февраль 2010, 04:39


В данной теме обсуждаем технические проблемы с игрой, порядок установки, причины вылетов и т.п.

Способ установки пиратской версии игры:


Ссылки на закачку файлов в Каталоге Ссылок


    • 84 Страниц
    • Первая
    • 47
    • 48
    • 49
    • 50
    • 51
    • 52
    • 53
    • 54
    • 55
    • Последняя »

    [Крестоносец] ответил:

      Группа: Удалённый юзер

    Дата: 06 Апрель 2010, 19:58

    OrelImperia


    AMD Athlon 64 Processor 3500+

    2.21 ГГц, 1,50 ГБ ОЗУ
    Видюха: Nvidia GeForce 7600 GS
    Звуковая карта вроде такая :nVIDIA nForce4 (CK8-04)

      [Serhonus] ответил:

        Группа: Удалённый юзер

      Дата: 07 Апрель 2010, 01:14

      Королевский Император (6 Апр 2010, 17:46):

      Serhonus, у тебя виста/7? Если да, то попробуй так: жмёшь правой кнопкой мыши на екзешник НТВ, и нажимаешь запуск от имени Администратора

      Нет, у меня XP. Если я захожу не от имени администратора, то от кого? В моём ПК только один пользователь. Спасибо, что пытайтесь помочь.

        nigativ ответил:

          23

          0

          0

          0

          0
        • Статус:Ополченец

        Дата: 07 Апрель 2010, 05:29

        Крестоносец (6 Апр 2010, 20:58):

        OrelImperia


        AMD Athlon 64 Processor 3500+

        2.21 ГГц, 1,50 ГБ ОЗУ
        Видюха: Nvidia GeForce 7600 GS
        Звуковая карта вроде такая :nVIDIA nForce4 (CK8-04)

        Белый цвет сильно выделяется ( модели блеклые) потому что шейдеры стоят на 3 0 минималные, в настройках поставь на 2 0 и посмотри как будет?

        Тебе еще надо обмануть игруху: лезешь сюды C:\Documents and Settings\YOURNAME\Application Data\The Creative Assembly\Napoleon\scripts открой документ preferences.script найди параметр "gfx_video_memory 0" измени 0 на число 536870912. Это число бит в 512 мб и тогда машина будет думать что у тебя достаточно мощная видюха.
        Закрой и сохрани сей документ и пробуй, запускай игру и ковыряйся в настройках

        Потом пробуй шейдеры 3 0 максимальные тормозить страшно будет, потому что на твоей видяхи шейдерный домен примерно равен 918 mhz ато и меньше точно непомню но этих частот мало!

        Если хочешь рискнуть разгонять видяху то поставь как минимум дрова на видяшку 196.21 и прогу под эти дрова EVGA Precision

        на как раз шейдеры тебе и частоту ядра разгонет, ток я гарантий никаких не даю

        Разгон на твой риск! Последний вариант мной проверен он работает но опять же это опасное дело и у меня железо тагда было по лучше. вообщем верхние 2 безопасные варианты пробуй начиная с качество текстур потом детализация юнитов и шейдеры ставь 2 0!

        Если есть возможность поставь еще гиг оперативы чтоб было 2.

        И еще отключи если включен параметры "Эфект засветки" он вообще в игре как-то странно работает учитывая что ночные битвы в игре тупо отсутствуют.

          Тукульти-Нинурта ответил:

            578

            0

            0

            16

            31
          • Статус:Опцион

          Дата: 07 Апрель 2010, 10:58

          Крестоносец
          Да, брат, у меня чуть мощнее: тот же проц, но разогнанный до 2,42 (а был как у тебя) и видюха Джей Форс 7950, тоже малость разогнанная, 2 Ггб ОЗУ (Имей в виду, что Винда "жрет полгига). Игра идет, но насладиться всеми прелестями ЕТВ и НТВ на наших с тобой системах не приходится.
          Я тут в своем городе прикинул по прайсам комп. магазинов, в 30 тыс. можно уложиться на новый системник. Иначе, не игра, а мучение.

            OrelImperia ответил:

              255

              3

              0

              2

              12
            • Статус:Легионер

            Дата: 07 Апрель 2010, 11:32

            Тукульти-Нинурта

            Уж не знаю, я брал комп с процом на 3.2 Гц и 2 Гб оперативки, тут есть баг что с Nvidia бываю лаги, а так всё должно норм работать.

              [Крестоносец] ответил:

                Группа: Удалённый юзер

              Дата: 07 Апрель 2010, 13:44

              nigativ

              Спасибо

              Тукульти-Нинурта

              ну а что делать,такой вещью грех комп не помучать

              Сообщение автоматически склеено в 1270638727

              nigativ
              а если шейдеры на 3 0 поставить,то что может произойти?я просто попробывал,вроде нормально работает все,или не надо ставить на 3 0 максимальные?просто я пока на 3 0 минимальные оставил,и белый цвет нормальным стал,когда увеличил текстуры

                nigativ ответил:

                  23

                  0

                  0

                  0

                  0
                • Статус:Ополченец

                Дата: 07 Апрель 2010, 21:53

                Крестоносец, поставь на 3 0 максимальные, посмотри как будет?

                По поводу 3 0 минимальных сам увидел у себя что все что белое как-то странно выгледело, типа игруха в 2D или что в этом роде.

                На 3 0 максимальных естественно уже другая картинка т.е текстурки более плотные, модельки юнитов красивее и все такое

                Ты еще не забудь вот ентот модик себе втиснуть который убирает дибильную пыль которая даже в воде подымалась от топота войск неговоря уже про дождь и снег о

                систему частиц ставь выше нормы, далее ставь мод "Radious No Dust" http://www.twcenter....ad.php?t=338641

                он убирает пыль и грязь; Тогда у тебя будет немного дыма без пыли и FPS не будет проседать, просто в Data кинь прописывать нет нужды!

                Удачи тебе

                  Утюг ответил:

                    551

                    1

                    0

                    13

                    27
                  • Статус:Опцион

                  Дата: 08 Апрель 2010, 08:56

                  Может не совсем в тему:

                  Почему идут постоянные вылеты в мультиплеере? То ошибка синхронизации, то просто вылет без причин.
                  Версия - лицензия. Стоит пара модов на трассеры и стрельбу шеренгами.
                  Это все "наностим" виноват или у меня одного такая рочь?

                    [Крестоносец] ответил:

                      Группа: Удалённый юзер

                    Дата: 08 Апрель 2010, 14:05

                    nigativ

                    Спасибо огромное

                      InFeRn ответил:

                        727

                        11

                        0

                        1

                        3
                      • Статус:Центурион

                      Дата: 10 Апрель 2010, 18:19

                      Можно ли пожалуйста переложить патч на русификатор (тот что 1.2 метра весит) на другой файлообменник? Сдесь не пишут буквы.. скачать невозможно. Спасибо
                        • 84 Страниц
                        • Первая
                        • 47
                        • 48
                        • 49
                        • 50
                        • 51
                        • 52
                        • 53
                        • 54
                        • 55
                        • Последняя »
                        Ответить в темуВведите Ваш логин  
                        [Регистрация нового аккаунта]
                        Введите Ваш пароль 
                        [Восстановить пароль]
                        Создать новую тему
                        или Войти на форум через соцсеть
                          Стиль:
                            10 Дек 2016, 04:19
                        © 2016 «Империал». Условия предоставления. Ответственность сторон. Рекрутинг на Империале. Лицензия зарегистрирована на: «Империал». Счётчики