Сообщество Империал: Технические Проблемы NTW - Сообщество Империал

  • Поиск
  • Законы
  • Сообщество
  • Репутация
  • Экономика
  • Больше

Технические Проблемы NTW
Вопросы и ответы по Napoleon Total War
Тема создана: 25 Февраль 2010, 04:39 · Автор: Barmalei-NukleidСообщений: 843 · Просмотров: 65 833

Barmalei-Nukleid

    2 085

    8

    87

    95

    0

Дата: 25 Февраль 2010, 04:39


В данной теме обсуждаем технические проблемы с игрой, порядок установки, причины вылетов и т.п.

Способ установки пиратской версии игры:


Для просмотра ссылки Зарегистрируйесь
Для просмотра ссылки Зарегистрируйесь

    OrelImperia

      255

      3

      2

      13

      0

    Дата: 15 Март 2010, 17:18

    Kuplis

    Это долго , нужно стим перезапустить, у меня тоже такие галы бывали

      Helg

        22

        0

        1

        2

        0

      Дата: 15 Март 2010, 22:13

      Игру с горем пополам установил (скачал с торрента), русифицировал, вылезли следующие проблемы:

      1. Игра зависает при загрузке исторических сражений (виндоуз выдает звук ошибки, игра виснет, помогает только эскейп).
      2. В союзнических кампаниях при игре за любую фракцию игра виснет в середине первого же хода противника (тут зависает наглухо, выход только через резет).
      При этом все наполеоновские кампании идут нормально.

      Кто знает, чем это лечить?

        Kuplis

          10

          0

          0

          0

          0

        Дата: 15 Март 2010, 22:24

        Спасибо ,заработало.!

          atkins23

            118

            1

            0

            1

            0

          Дата: 16 Март 2010, 06:58

          local_ru.pack - Для просмотра ссылки Зарегистрируйесь

            Kirill76

              231

              2

              0

              3

              0

            Дата: 17 Март 2010, 14:16

            Подскажите как увеличить численность солдат?

              Port

                5 779

                210

                201

                448

                1

              Дата: 17 Март 2010, 14:45

              Kirill76
              Ну здрасти, а эта тема на что?
              Для просмотра ссылки Зарегистрируйесь

                Царственный Котэ

                  198

                  5

                  1

                  8

                  0

                Дата: 17 Март 2010, 20:14

                Я кого нибудь была такая проблема, загрузочный НТВ появляется, но ничего не происходит ? Приходится диспетчером закрывать. Помогите
                Может из-за оси - "Семёрки"?

                  SCORE

                    24

                    0

                    0

                    0

                    0

                  Дата: 18 Март 2010, 07:25

                  Обратил внимание на несколько распрстарненных проблем, имеющих один корень.

                  Многие жалуются на отсутствие дыма или "дым был, теперь нет, наверное от погоды зависит".

                  В NTW определенные эффекты частиц (гигантские заволакивающие все белые клубы дыма или фонтаны земли от касания ядра) видны ТОЛЬКО на значении ультра. То есть если particle effects (эффекты частиц или как там они в русской локализации называются, не знаю) стоят хотя бы на high то определенные эффекты бесследно исчезнут.
                  Отсюда и объяснение тому что "дым пропал". Игра имеет гадкую привычку периодически сбрасывать свои графические настройки, и даже меняет обратно файл scripts, что приходится снова высталять там значение video memory с нуля на число, чтоб разблокировать обратно настройки ультра. Странно вообщем...

                    Царственный Котэ

                      198

                      5

                      1

                      8

                      0

                    Дата: 18 Март 2010, 18:17

                    Вопрос снят. Проблема решилась установкой недостающих файлов из кряка разора

                      Allarich

                        119

                        0

                        3

                        1

                        0

                      Дата: 19 Март 2010, 13:35

                      Может было у кого-то, не встречал сообщений.
                      У меня перестала двигаться камера на карта в кампании. Вернее она перемещается только если нажмёшь мышью на какой-то участок в мини-карте. С клавы или мышкой в бок не двигается. Настройки управления менять пробовал, конечно-же. Кнопки на клаве (вызов информационных окон и прочее) работают нормально.
                      Всё было нормально, играл, значит, за Россию в большую кампанию, взял Брюссель и всё. После того, как битва кончилась, появилась страт. карта, а камера не двигается.

                        Введите ваши имя форумчанина и пароль:

                        Введите Ваше имя  
                        [Регистрация нового аккаунта]
                        Введите Ваш пароль 
                        [Восстановить пароль]

                        Воспользуйтесь одной из социальных сетей для входа на форум:


                        Внимание: Реклама отключена для зарегистрированных посетителей

                          Стиль
                             18 Окт 2017, 21:23
                        © 2017 «Империал». Условия предоставления. Ответственность сторон. Декларация о Сотрудничестве. Лицензия зарегистрирована на: «Империал». Счётчики