Сообщество Империал: Технические Проблемы NTW - Сообщество Империал

  • Поиск
  • Законы
  • Сообщество
  • Репутация
  • Экономика
  • БольшеБольше

Технические Проблемы NTW
Вопросы и ответы по Napoleon Total War
Тема создана: 25 Февраль 2010, 04:39 · Автор: Barmalei-NukleidСообщений: 843 · Просмотров: 65 882

Barmalei-Nukleid

    2 085

    8

    87

    95

    0

Дата: 25 Февраль 2010, 04:39


В данной теме обсуждаем технические проблемы с игрой, порядок установки, причины вылетов и т.п.

Способ установки пиратской версии игры:


Для просмотра ссылки Зарегистрируйесь
Для просмотра ссылки Зарегистрируйесь

    Stels

      2

      0

      0

      0

      0

    Дата: 06 Март 2013, 21:05

    Здравствуйте.я писал уже где только можно,и даже на официальном сайте,ответа так и не увидел.Моя проблема состоит в том,что когда я уставил мод для M2:TW Stainless Steel,у меня была в нем проблема "молчание отрядов",отстутсвовал звук.Решение этого вопроса я нашел,и излечился.Но совместно с этим у меня прибавилась проблема,нет звука вообще в N:TW,а Empire вылетает на первой же заставке.До установки мода все работало превосходно.Не подскажите чем вылечить хотя бы N:TW ?

      Nick

        2 796

        43

        435

        2 758

        0

      Дата: 06 Март 2013, 21:10

      Я вижу только один вариант: сносить винду и все ставить заново.
      ЗЫ: Какой то у вас компутер кривой – у многих стоит SS, и все нормально :) Может быть подцепили вирус? Антивиром проверяли? Вполне возможно, что чистка компа от вирусов, чистка реестра+переустановка игры помогут.

        Stels

          2

          0

          0

          0

          0

        Дата: 06 Март 2013, 23:35

        Проверил все,почистил и антивирусом,и реестр,и переустанавливал.Не знаю как быть.Чувствую предется переставлять систему :facepalm:

          Nick

            2 796

            43

            435

            2 758

            0

          Дата: 24 Март 2013, 11:31

          Столкнулся с одной неприятностью. Когда зольдатов+трупов на поле оооочень много ( больше 30к ), то начинают глючить текстуры: при смене ракурса часть солдат ( или трупов ) становится невидимыми и наоборот, при движении отряда остаются текстуры, которые потом исчезают. У кого – нибудь такое было? В битве 12х12к такого не было.

            grachovstanislav

              106

              0

              1

              8

              0

            Дата: 24 Апрель 2013, 07:49

            Для просмотра ссылки Зарегистрируйесь kot0797 (24 Март 2013, 11:31):

            Столкнулся с одной неприятностью. Когда зольдатов+трупов на поле оооочень много ( больше 30к ), то начинают глючить текстуры: при смене ракурса часть солдат ( или трупов ) становится невидимыми и наоборот, при движении отряда остаются текстуры, которые потом исчезают. У кого – нибудь такое было? В битве 12х12к такого не было.

            Столкнулся с тем же при использовании текстур от артстудио(пехота 360,кав 152 и т.д.40 отр.)при игре иногда замечал что пропадают некоторые трупы,при быстром движении мышью вблизи крупных скоплений войск камера подтормаживает.Это недостаточная производительность либо видеокарты либо железа в целом.

              Napoleon_

                1

                0

                0

                0

                0

              Дата: 25 Апрель 2013, 22:44

              Доброго вечора панове! У меня такая проблема..играю на мультиплеере кампанию за ВБ, так вот когда мой флот столкиваетса с вражеским то все ок,но после боя хотя и мой флот потрепанний на табло показивает что он новенький и вовсе не потрепанний,но когда следуйщая битва он опятсь потрепанний...есть решение?

                stasrulezz

                  18

                  0

                  0

                  0

                  0

                Дата: 18 Май 2013, 06:06

                подскажите решить проблему. у меня игра не запускается в стиме. появляется за место мышки часики,типо думает и все. звук идет а изображения нету. пробовал переустановку стима, наполеона ни чего не помогает. такая же ерунда со всеми играми в стиме

                  Карл Кори

                    8 722

                    1 178

                    2 660

                    17 033

                    10

                  Дата: 26 Сентябрь 2013, 11:54

                  Шапку темы переоформил.

                    Klmn

                      1

                      0

                      0

                      0

                      0

                    Дата: 19 Ноябрь 2013, 19:46

                    народ, такое дело, не один мод на NTW не ставится, точнее ставится, но после этого при запуске игра вылетает...
                    Кто знает, что в таком случае делать?

                      Карл Кори

                        8 722

                        1 178

                        2 660

                        17 033

                        10

                      Дата: 19 Ноябрь 2013, 19:57

                      Для просмотра ссылки Зарегистрируйесь Klmn

                      народ, такое дело, не один мод на NTW не ставится, точнее ставится, но после этого при запуске игра вылетает...

                      Может попробовать стим в автономный режим перевести.

                        Введите ваши имя форумчанина и пароль:

                        Введите Ваше имя  
                        [Регистрация нового аккаунта]
                        Введите Ваш пароль 
                        [Восстановить пароль]

                        Воспользуйтесь одной из социальных сетей для входа на форум:


                        Внимание: Реклама отключена для зарегистрированных посетителей

                          Стиль
                             19 Окт 2017, 17:13
                        © 2017 «Империал». Условия предоставления. Ответственность сторон. Декларация о Сотрудничестве. Лицензия зарегистрирована на: «Империал». Счётчики