Сообщество Империал: Технические Проблемы по Medieval 2: Total War - Сообщество Империал

  • Поиск
  • Законы
  • Сообщество
  • Репутация
  • Экономика
  • Больше

Технические Проблемы по Medieval 2: Total War
Вопросы и ответы по техпроблемам M2TW

  • 105 Страниц
  • Первая
  • 47
  • 48
  • 49
  • 50
  • 51
  • 52
  • 53
  • 54
  • 55
  • Последняя »

Haktar ответил:

    9 833

    1 298

    13

    1 169

    22 621
  • Статус:Основатель
  • Трибун:Модмейкеры

Дата: 16 Ноябрь 2006, 01:04





Для просмотра ссылки Зарегистрируйесь
Для просмотра ссылки Зарегистрируйесь

    • 105 Страниц
    • Первая
    • 47
    • 48
    • 49
    • 50
    • 51
    • 52
    • 53
    • 54
    • 55
    • Последняя »

    Denethor ответил:

      3 230

      23

      0

      65

      74
    • Статус:Всадник

    Дата: 24 Январь 2010, 12:02

    hacker101 19 Янв 2010 (16:52):

    Может что-то не то в системе (винда ХР сп3) или с железом?

    драйвера на видео поставь последние - обычно помогает

      Haktar ответил:

        9 833

        1 298

        13

        1 169

        22 621
      • Статус:Основатель
      • Трибун:Модмейкеры

      Дата: 24 Январь 2010, 20:47

      Denethor

      Denethor 24 Янв 2010 (11:02):

      драйвера на видео поставь последние - обычно помогает

      Кстати, а нет ссылок у тебя на последнии версии драйверов на Нвидио и Ати Радеон?

        Denethor ответил:

          3 230

          23

          0

          65

          74
        • Статус:Всадник

        Дата: 24 Январь 2010, 21:36

        Haktar
        неа, я обычно гуглю их, когда нужны

          Haktar ответил:

            9 833

            1 298

            13

            1 169

            22 621
          • Статус:Основатель
          • Трибун:Модмейкеры

          Дата: 24 Январь 2010, 21:45

          Denethor
          В шапку поместить ссылки бы.

          Вообще шапка темы пустая и не информативная...

            hacker101 ответил:

              129

              1

              0

              0

              0
            • Статус:Легионер

            Дата: 24 Январь 2010, 22:01

            Denethor (24 Янв 2010, 12:02):

            hacker101 19 Янв 2010 (16:52):

            Может что-то не то в системе (винда ХР сп3) или с железом?

            драйвера на видео поставь последние - обычно помогает

            Спасибо камрад! Помогло =)

              Duncan ответил:

                14

                0

                0

                0

                0
              • Статус:Ополченец

              Дата: 03 Февраль 2010, 09:57

              Д.в.с.! Почему-то не работает Ноу-СД к Киндомс, хотя Ноу-СД для МЕД2 1.3 работает; офиц. рус. версия...

                TUR ответил:

                  1 300

                  8

                  0

                  441

                  329
                • Статус:Примипил

                Дата: 03 Февраль 2010, 20:19

                Duncan
                Версия Kingdoms и версия NO-CD совпадают?

                  Duncan ответил:

                    14

                    0

                    0

                    0

                    0
                  • Статус:Ополченец

                  Дата: 03 Февраль 2010, 21:44

                  Да, конечно. Я на всякий случай оба НоСД попробовал - результат одинаковый... У меня без патча 1.5 пока что (Gold Edition), больше ничего не ставил и не анпэкил...

                    Komtur ответил:

                      834

                      4

                      0

                      11

                      12
                    • Статус:Центурион

                    Дата: 03 Февраль 2010, 22:24

                    Duncan
                    если не ошибаюсь, там носд - это мини образ. Его просто монтируешь и все!

                      Duncan ответил:

                        14

                        0

                        0

                        0

                        0
                      • Статус:Ополченец

                      Дата: 03 Февраль 2010, 22:39

                      Вроде обычный экзешник, DaemonTools его не распознает и не монтирует, во всяком случае... А самая погань, что оригинальный kingdoms.exe из каталога игры тоже не хочет запускаться при вставленном ДВД(!); аддон работает только через меню Автозапуска... Использовал файлик для добавлении инфы об игре в реестр - ничего не изменилось
                        • 105 Страниц
                        • Первая
                        • 47
                        • 48
                        • 49
                        • 50
                        • 51
                        • 52
                        • 53
                        • 54
                        • 55
                        • Последняя »

                        Введите ваши имя форумчанина и пароль:

                        Введите Ваше имя  
                        [Регистрация нового аккаунта]
                        Введите Ваш пароль 
                        [Восстановить пароль]

                        Не стесняйся, общайся -


                        Воспользуйтесь одной из социальных сетей для входа на форум:


                          Стиль:
                            19 Янв 2017, 22:27
                        © 2017 «Империал». Условия предоставления. Ответственность сторон. Рекрутинг на Империале. Лицензия зарегистрирована на: «Империал». Счётчики