Сообщество Империал: Технические Проблемы по Medieval 2: Total War - Сообщество Империал

  • Поиск
  • Законы
  • Сообщество
  • Репутация
  • Экономика
  • Больше

Технические Проблемы по Medieval 2: Total War
Вопросы и ответы по техпроблемам M2TW
Тема создана: 16 Ноябрь 2006, 01:04 · Автор: HaktarСообщений: 1 075 · Просмотров: 134 582

  • 108 Страниц
  • Первая
  • 62
  • 63
  • 64
  • 65
  • 66
  • 67
  • 68
  • 69
  • 70
  • Последняя »

Недавно добавленные Статьи

Россия

JulianSol

Израиль

JulianSol

Haktar

    10 159

    1 344

    13

    1 234

    24 904
  • Статус:Основатель
  • Трибун:Модмейкеры

Дата: 16 Ноябрь 2006, 01:04





Для просмотра ссылки Зарегистрируйесь
Для просмотра ссылки Зарегистрируйесь

    • 108 Страниц
    • Первая
    • 62
    • 63
    • 64
    • 65
    • 66
    • 67
    • 68
    • 69
    • 70
    • Последняя »

    ParkanII

      5

      0

      0

      0

      0
    • Статус:Наёмник

    Дата: 22 Октябрь 2011, 14:53

    когда хочу присоединиться к игре через интернет, выходит сообщение ошибка взаимодействия с nat. Подскажите что надо сделать?

      Dart Kovu Nazgul

        21 702

        933

        42

        2 331

        36 440
      • Статус:Гранд-мофф

      Дата: 22 Октябрь 2011, 15:10

      ParkanII
      Точно не знаю. никогда этим не страдал но у Вас должна быть установлена полная лицензия и ещё вы вроде должны быть зарегистрированы в системе Game Spy через которую идёт интернет соединение!

      Ещё советую почитать тут - Для просмотра ссылки Зарегистрируйесь

      ПыСы
      Да прибудет с тобой Гугл :0182:

        s4111

          111

          0

          0

          7

          26
        • Статус:Легионер

        Дата: 27 Октябрь 2011, 15:43

        Парни, не знаю где спросить, поэтому спрошу здесь. Поставил мод Knights of Honor и началось.... Во-первых, вылеты при сражениях, что очень обидно , так как мод очень хороший и неохота играть в подобие Европы 3, во-вторых, не сохраняются настройки графики, т.е. при каждом запуске приходится все делать заново. Сейчас стоит куча модов - и нержавейка 6.1 и 6.4, и беллум 6, и русичи, и полумесяц, короче очень много модов. Но раньше все было хорошо и не каких конфликтов не было. Была проблема с несохранением граф. настроек в нержавейки 6.1, но потом с установлением других модов проблема ушла. и вот теперь снова появилась. Что делать?
        так влом переустанавливать ..... может патчик какой есть?

          Dart Kovu Nazgul

            21 702

            933

            42

            2 331

            36 440
          • Статус:Гранд-мофф

          Дата: 27 Октябрь 2011, 18:43

          Для просмотра ссылки Зарегистрируйесьs4111

          Поставил мод Knights of Honor

          Камрад, в первый раз слышу. что за мод, не могли поделиться ссылками на форум разработчиков ??

          Для просмотра ссылки Зарегистрируйесьs4111

          Во-первых, вылеты при сражениях, что очень обидно , так как мод очень хороший

          Учитывая что мод как я понимаю малоизвестный, вполне возможно что он и насыщен багами и ошибками!

          Для просмотра ссылки Зарегистрируйесьs4111

          во-вторых, не сохраняются настройки графики, т.е. при каждом запуске приходится все делать заново.

          Для этого надо смотреть файл конфигурации мода, предполагаю что там видео настройки установлены по умолчанию, и при каждом запуске мода устанавливаются они!

            TUR

              1 300

              8

              0

              441

              335
            • Статус:Примипил

            Дата: 27 Октябрь 2011, 21:03

            Для просмотра ссылки ЗарегистрируйесьDart Kovu Nazgul

            Камрад, в первый раз слышу. что за мод, не могли поделиться ссылками на форум разработчиков ??


            У нас в библиотеке есть, вот только рабочие-ли :) И тема по нему у нас была, видать Геныч удалил за неактивностью.

              s4111

                111

                0

                0

                7

                26
              • Статус:Легионер

              Дата: 28 Октябрь 2011, 08:49

              Тему жаль что удалили.....на . пишут, что вроде как на него забили и делать больше не будут. Как по мне, так у мода очень хорошая карта - есть и Тула, и Ладога, и Нижний Новгород..... кароче у любимых мною фракций очень много городов. Относительно рабочий Для просмотра ссылки Зарегистрируйесь
              С настройками не понял....... Они на всех модах слетели, раньше так было один раз в СС6.1 вроде. И еще может ли слететь патч 1.5..... а то что не запускаю - пишет везде 1.4
              - - - - - - Сообщение автоматически склеено - - - - - -Тему жаль что удалили.....на . пишут, что вроде как на него забили и делать больше не будут. Как по мне, так у мода очень хорошая карта - есть и Тула, и Ладога, и Нижний Новгород..... кароче у любимых мною фракций очень много городов. Относительно рабочий Для просмотра ссылки Зарегистрируйесь
              С настройками не понял....... Они на всех модах слетели, раньше так было один раз в СС6.1 вроде. И еще может ли слететь патч 1.5..... а то что не запускаю - пишет везде 1.4

                Dart Kovu Nazgul

                  21 702

                  933

                  42

                  2 331

                  36 440
                • Статус:Гранд-мофф

                Дата: 28 Октябрь 2011, 12:42

                Для просмотра ссылки Зарегистрируйесьs4111

                С настройками не понял....... Они на всех модах слетели,

                Значит какойто мод заменил файл конфигурации самой игры на свой со своими настройками!

                Для просмотра ссылки Зарегистрируйесьs4111

                И еще может ли слететь патч 1.5..... а то что не запускаю - пишет везде 1.4

                Хм.. а вот это странно, если вы точно ставили патч 1.5 и до этого писало 1.5 то по логике кажется даже надпись со словом 1.4 должна была исчезнуть!

                  TUR

                    1 300

                    8

                    0

                    441

                    335
                  • Статус:Примипил

                  Дата: 28 Октябрь 2011, 18:09

                  s4111

                  Таки да, патч 1.5 слетел. Дело в том, что установленный вами мод делался довольно давно на Мед, а не на Кингдомс и не является свитч-модом. Установив его вы заменили многие файлы в основной игре. Именно на эти случаи когда-то ранее мододелы рекомендовали бекапить дату Меда. Если вы этого не сделали, то придется переустанавливать всю игру.

                    s4111

                      111

                      0

                      0

                      7

                      26
                    • Статус:Легионер

                    Дата: 28 Октябрь 2011, 19:18

                    Для просмотра ссылки ЗарегистрируйесьTUR (28 Октябрь 2011, 18:09):

                    s4111

                    Таки да, патч 1.5 слетел. Дело в том, что установленный вами мод делался довольно давно на Мед, а не на Кингдомс и не является свитч-модом. Установив его вы заменили многие файлы в основной игре. Именно на эти случаи когда-то ранее мододелы рекомендовали бекапить дату Меда. Если вы этого не сделали, то придется переустанавливать всю игру.

                    Вот блин....... Спасибо....Жесть, весь мед у меня гигов на 50, жаль переставлять.

                      Eeik98

                        2

                        0

                        0

                        0

                        0
                      • Статус:Наёмник

                      Дата: 28 Октябрь 2011, 22:21

                      Сегодня решил создать в M2TW новую фракцию, не знаю что сделал не так, но при запуске сразу вылетает из игры....
                      в system.log дан такой текст:

                      01:18:54.011 [system.rpt] [always] CPU: SSE2
                      01:18:54.011 [system.rpt] [always] ==== system log start, build date: Apr 23 2007 version bld-medieval2-update2-84 (37970) ===
                      01:18:54.016 [system.io] [always] mounted pack packs/data_0.pack
                      01:18:54.017 [system.io] [always] mounted pack packs/data_1.pack
                      01:18:54.019 [system.io] [always] mounted pack packs/data_2.pack
                      01:18:54.020 [system.io] [always] mounted pack packs/data_3.pack
                      01:18:54.021 [system.io] [always] mounted pack packs/data_4.pack
                      01:18:54.022 [system.io] [always] mounted pack packs/localized.pack
                      01:18:55.992 [data.missing] [warning] missing/invalid cursor for ANISELECT
                      01:18:55.995 [data.missing] [warning] missing/invalid cursor for MODIFIER_SABOTAGE
                      01:18:56.000 [data.missing] [warning] missing/invalid cursor for MODIFIER_TRADE
                      01:18:56.015 [data.missing] [warning] missing/invalid cursor for DRAGGABLE
                      01:18:56.016 [data.missing] [warning] missing/invalid cursor for DRAGGING
                      01:18:56.018 [data.missing] [warning] missing/invalid cursor for MODIFIER_MULTIPLE_SELECT
                      01:18:56.019 [data.missing] [warning] missing/invalid cursor for MODIFIER_ATTACK
                      01:18:56.019 [data.missing] [warning] missing/invalid cursor for MODIFIER_PLACE_CHARACTER
                      01:18:56.019 [data.missing] [warning] missing/invalid cursor for MODIFIER_PLACE_RESOURCE
                      01:18:56.019 [data.missing] [warning] missing/invalid cursor for MODIFIER_PLACE_FORT
                      01:18:56.019 [data.missing] [warning] missing/invalid cursor for MODIFIER_MOVE_OBJECT
                      01:18:56.019 [data.missing] [warning] missing/invalid cursor for MODIFIER_PLACE_WATCHTOWER
                      01:18:56.019 [data.missing] [warning] missing/invalid cursor for MODIFIER_DEPLOYMENT_AREA
                      01:18:56.019 [data.missing] [warning] missing/invalid cursor for MODIFIER_PLACE_TILE
                      01:18:56.019 [data.missing] [warning] missing/invalid cursor for MODIFIER_PLACE_SPECIAL_PIECE
                      01:18:56.019 [data.missing] [warning] missing/invalid cursor for MODIFIER_PAINT
                      01:18:56.019 [data.missing] [warning] missing/invalid cursor for MODIFIER_ADJUST_HEIGHTS
                      01:18:56.020 [data.missing] [warning] missing/invalid cursor for MODIFIER_ADD_UNIT
                      01:18:56.020 [data.missing] [warning] missing/invalid cursor for MODIFIER_PLACE_SETTLEMENT
                      01:18:57.414 [system.rpt] [error]

                      помоги пожалуйста решить эту проблему
                        • 108 Страниц
                        • Первая
                        • 62
                        • 63
                        • 64
                        • 65
                        • 66
                        • 67
                        • 68
                        • 69
                        • 70
                        • Последняя »

                        Лента Новостей

                        Введите ваши имя форумчанина и пароль:

                        Введите Ваше имя  
                        [Регистрация нового аккаунта]
                        Введите Ваш пароль 
                        [Восстановить пароль]

                        Не стесняйся, общайся -


                        Воспользуйтесь одной из социальных сетей для входа на форум:


                        Внимание: Реклама отключена для зарегистрированных посетителей

                          Стиль:
                            17 Авг 2017, 00:40
                        © 2017 «Империал». Условия предоставления. Ответственность сторон. Рекрутинг на Империале. Лицензия зарегистрирована на: «Империал». Счётчики