Сообщество Империал: Технические Проблемы по Medieval 2: Total War - Сообщество Империал

  • Поиск
  • Законы
  • Сообщество
  • Репутация
  • Экономика
  • Больше

Технические Проблемы по Medieval 2: Total War
Вопросы и ответы по техпроблемам M2TW

  • 104 Страниц
  • Первая
  • 98
  • 99
  • 100
  • 101
  • 102
  • 103
  • 104

Haktar

    9 749

    1 299

    13

    1 119

    21 378
  • Статус:Основатель
  • Трибун:Модмейкеры

Дата: 16 Ноябрь 2006, 01:04

    • 104 Страниц
    • Первая
    • 98
    • 99
    • 100
    • 101
    • 102
    • 103
    • 104

    Ιουστινιανός

      2 810

      110

      40

      427

      2 244
    • Статус:βασιλεύς

    Дата: 26 Март 2016, 18:51

    Смею предположить, что возможно нужно почистить папку \Steam\SteamApps\common.

      АнейВилджим

        382

        1

        0

        18

        89
      • Статус:Опцион

      Дата: 26 Март 2016, 19:55

      Думаю, дело не в этом, так как пару недель назад генеральную уборку на компьютере проводил, в том числе и папках STEAM-а. Собственно разница в производительности до и после я не увидел (игра тоже была на время уборки удалена).

        Rup.

          3 369

          53

          2

          182

          3 573
        • Статус:Всадник
        • Трибун:Рейксгвардия

        Дата: 16 Апрель 2016, 20:56

        Hamilkar

        А в целом известен какой-нибудь способ запустить medieval2 на win10?

        Установил Win10, установил стим, ванильная кампания запустилась, бои на тактике тоже. :046:

          Ιουστινιανός

            2 810

            110

            40

            427

            2 244
          • Статус:βασιλεύς

          Дата: 16 Апрель 2016, 21:00

          Rup., у меня когда то не пошло.

            ChekistDagothUr

              236

              3

              0

              14

              128
            • Статус:Легионер

            Дата: 06 Май 2016, 07:12

            Пиратка 1.5 (Пользовался этим репаком несколько раз - проблем не было)
            При запуске сейва мода происходит вылет игры со знаком вопроса. Переустановка не помогла.
            Лог:
            Спойлер (скрытая информация)

              MaksimXap

                1 048

                27

                0

                74

                467
              • Статус:Болотный Тролль

              Дата: 19 Май 2016, 19:38

              Очень странная ерунда, наверное связана с видеокартой и т.д. - но это вроде бы не так!

              Я, создавая мод "Трололо Тотал Вар", а точнее, внося в игру римских легионеров, ауксилию копейщиков и лучников из DBM, столкнулся с тем, что в ЭТОМ моде модели работают неправильно, имеют какие-то бесконечные отростки текстурой в растянутый пиксель от копий, пилумов, пальцев, ног и т.д. Также выглядят луки. Можно подумать, что анимация/скелет неправильно проставлены, но я всё проставил также, как на работающем DBM-е. Даже анимацию (паки) перенёс из Natus ob Imperium, где эти юниты исправно работают.

              Я думал, что ерунда такая из-за видеодрайвера, но это не так! Все остальные моды отлично работают!

              Подскажите, к чему бы это.



              ПРОБЛЕМА РЕШЕНА!
              Я просто не до конца скопировал анимацию, забыл про файл skeletons.txt.

                Буянто Мункин

                  242

                  18

                  2

                  37

                  151
                • Статус:Легионер

                Дата: 05 Июнь 2016, 15:21

                Решили с другом поиграть по сети в Медь 2. Установили программу Евольве(аналог Хамачи), все вроде работает в чате я вижу его ник. Когда он делает сервер, я пытаюсь зайти и пишет мне Администратор не отвечает. Что делать? Я прочитал что надо прописать это, но в моем конфиге это уже было и у друга есть. Что делать и как быть?
                [network]
                use_ip =
                use_port = 27750

                  триарх

                    5 428

                    85

                    16

                    481

                    10 169
                  • Статус:Легат
                  • Трибун:Стратеги

                  Дата: 02 Июль 2016, 22:45

                  Что нужно делать, если игра с модом запускается только в оконном режиме, не разворачиваясь на весь экран? Забыл, в каком файле и что нужно изменить :038:

                    Ιουστινιανός

                      2 810

                      110

                      40

                      427

                      2 244
                    • Статус:βασιλεύς

                    Дата: 02 Июль 2016, 23:13

                    Заходите в конфиг мода(default.cfg) и ставите Window = 0

                      триарх

                        5 428

                        85

                        16

                        481

                        10 169
                      • Статус:Легат
                      • Трибун:Стратеги

                      Дата: 04 Июль 2016, 11:51

                      Заметил такую штуку в файлах игры (один из модов): у юнитов-мушкетеров в типе стрелкового оружия прописано "простое механическое" (missile_mechanical) вместо "простого порохового" - missile_gunpowder, это критично для игры и имеет смысл изменить? На что влияет?
                        • 104 Страниц
                        • Первая
                        • 98
                        • 99
                        • 100
                        • 101
                        • 102
                        • 103
                        • 104
                        Ответить в темуВведите Ваш логин  
                        [Регистрация нового аккаунта]
                        Введите Ваш пароль 
                        [Восстановить пароль]
                        Создать новую тему
                        или Войти на форум через соцсеть
                          Стиль:
                            05 Дек 2016, 21:42
                        © 2016 «Империал». Условия предоставления. Ответственность сторон. Рекрутинг на Империале. Лицензия зарегистрирована на: «Империал». Счётчики