Сообщество Империал: Технические Проблемы по Medieval 2: Total War - Сообщество Империал

  • Поиск
  • Законы
  • Сообщество
  • Репутация
  • Экономика
  • Больше

Реклама отключена для зарегистрированных посетителей

[ Регистрация ] · [ Авторизация ]

Технические Проблемы по Medieval 2: Total War
Вопросы и ответы по техпроблемам M2TW

  • 104 Страниц
  • Первая
  • 46
  • 47
  • 48
  • 49
  • 50
  • 51
  • 52
  • 53
  • 54
  • Последняя »

Haktar

    9 746

    1 299

    13

    1 119

    21 370
  • Статус:Основатель
  • Трибун:Модмейкеры

Дата: 16 Ноябрь 2006, 01:04

    • 104 Страниц
    • Первая
    • 46
    • 47
    • 48
    • 49
    • 50
    • 51
    • 52
    • 53
    • 54
    • Последняя »

    Эльфорк

      123

      0

      0

      0

      3
    • Статус:Легионер

    Дата: 02 Январь 2010, 16:55

    Почему-то перестало работать колесо мыши, ни на страт. карте ни на тактической. Переустановка не помогает. Вообще колесо мыши исправно.

      Flavius

        3 173

        12

        1

        354

        2 832
      • Статус:Всадник

      Дата: 07 Январь 2010, 14:56

      Кто знает причину вот такого бага и как она решается?



      Где-то наверняка это уже поднималось. Если кто видел где,- дайте ссылку, плиз.

        Komtur

          834

          4

          0

          11

          12
        • Статус:Центурион

        Дата: 07 Январь 2010, 15:16

        У меня такая проблема была. На сколько я помню, это из-за папки ui. Лечится заменой оригинальными файлами. Попытаюсь найти на форуме про это.
        это у тебя DLV 6.2?

          Komtur

            834

            4

            0

            11

            12
          • Статус:Центурион

          Дата: 07 Январь 2010, 17:02

          короче, если что, вот ссылка
          http://www.twcenter.net/forums/showthread....dlv+ui+original

            absent

              61

              0

              0

              0

              1
            • Статус:Рекрут

            Дата: 08 Январь 2010, 02:32

            У меня проблема:

            Купил Medieval 2 TW Kingdoms:У самого Medievalа версия 1.2,у Кингдомса 1.4.
            Неустанавливается ни патч 1.3,ни патч 1.5.

            Вот что пишет при попытке поставить патч 1.3: This 1.03.000 update cannot be applied to the version of the game.
            А это при попытке поставить 1.5: Текущая версия Kingdoms несоответствует версии English Medieval 2 Total War.
            Пожалуста, помогите!

              Веталь

                403

                0

                0

                3

                11
              • Статус:Опцион

              Дата: 08 Январь 2010, 04:44

              absent, при установке пробуй менять версию патча (англ, рус, англ/США).

              У меня, при установке 1.5 Кингдомс, сначала также было (ставил рус. версию), поменял на англ/США - всё нормально установилось.

                absent

                  61

                  0

                  0

                  0

                  1
                • Статус:Рекрут

                Дата: 08 Январь 2010, 12:40

                У сожалению ето не помогло.

                  Flavius

                    3 173

                    12

                    1

                    354

                    2 832
                  • Статус:Всадник

                  Дата: 08 Январь 2010, 12:46

                  Спасибо, Komtur! Проблема действительно из-за ui. Видимо DLV 6.2 конфликтует этой папкой с SS 6.1.
                  В результате у обоих нет интерфейса. А вот у стоящих рядом BellumCrucis5.1.1, Rusichi TW, Third Age, bc 2.02 всё в порядке.

                    hacker101

                      129

                      1

                      0

                      0

                      0
                    • Статус:Легионер

                    Дата: 19 Январь 2010, 16:52

                    Здравствуйте камрады! Хочу узнать решение своей проблемы, только не игнорируйте =)
                    А проблема такая: я скопировал М2ТВ с о старого компа на новый. И на новом во время битв перестала отображаться миникарта (радарная) Просто черный квадрат в уголку. Думал, что полетела игра. Переустановил, но проблема не исчезна. Она есть во всех модах (офф и неофф) и в ваниле. Кто поможет реши проблему? Может что-то не то в системе (винда ХР сп3) или с железом?

                    П.с. на старом компе все ОК!

                      Haktar

                        9 746

                        1 299

                        13

                        1 119

                        21 370
                      • Статус:Основатель
                      • Трибун:Модмейкеры

                      Дата: 24 Январь 2010, 04:29

                      Эльфорк

                      Эльфорк 2 Янв 2010 (15:55):

                      Почему-то перестало работать колесо мыши, ни на страт. карте ни на тактической. Переустановка не помогает. Вообще колесо мыши исправно.

                      Настройки управления смотри

                      Flavius

                      Flavius 7 Янв 2010 (13:56):

                      Кто знает причину вот такого бага и как она решается?

                      Проблема скорее всего связана с файлом strategy.sd

                      absent

                      absent 8 Янв 2010 (01:32):

                      У меня проблема:

                      Купил Medieval 2 TW Kingdoms:У самого Medievalа версия 1.2,у Кингдомса 1.4.
                      Неустанавливается ни патч 1.3,ни патч 1.5.

                      Вот что пишет при попытке поставить патч 1.3: This 1.03.000 update cannot be applied to the version of the game.
                      А это при попытке поставить 1.5: Текущая версия Kingdoms несоответствует версии English Medieval 2 Total War.
                      Пожалуста, помогите!

                      Вот тема о патчах - http://imtw.ru/index.php?showtopic=859

                      hacker101

                      hacker101 19 Янв 2010 (15:52):

                      А проблема такая: я скопировал М2ТВ с о старого компа на новый. И на новом во время битв перестала отображаться миникарта (радарная) Просто черный квадрат в уголку. Думал, что полетела игра. Переустановил, но проблема не исчезна. Она есть во всех модах (офф и неофф) и в ваниле. Кто поможет реши проблему?

                      Дай скриншот

                      hacker101

                      hacker101 19 Янв 2010 (15:52):

                      Может что-то не то в системе (винда ХР сп3) или с железом?

                      Сто процентов не с этим дело
                        • 104 Страниц
                        • Первая
                        • 46
                        • 47
                        • 48
                        • 49
                        • 50
                        • 51
                        • 52
                        • 53
                        • 54
                        • Последняя »
                        Ответить в темуВведите Ваш логин  
                        [Регистрация нового аккаунта]
                        Введите Ваш пароль 
                        [Восстановить пароль]
                        Создать новую тему
                        или Войти на форум через соцсеть
                          Стиль:
                            05 Дек 2016, 07:30
                        © 2016 «Империал». Условия предоставления. Ответственность сторон. Рекрутинг на Империале. Лицензия зарегистрирована на: «Империал». Счётчики