Сообщество Империал: Технические Проблемы по Medieval 2: Total War - Сообщество Империал

Стратегии, Игровые Миры, История, Total War


Imperial Уважаемый Гость, Студия Creative Assembly официально анонсировала новую игру - Total War Saga: Troy Total War Saga: Troy
Haktar

Технические Проблемы по Medieval 2: Total War

Вопросы и ответы по техпроблемам M2TW
Тема создана: 16 Ноябрь 2006, 01:04 · Автор: Haktar
СОХРАНИТЬ ИНФОРМАЦИЮ:
Сообщений: 1 236 · Просмотров: 204 043
  • 124 Страниц
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • Последняя »
 Haktar
  • Imperial
Imperial
Основатель
14 519
1 357
1 521
34 674
12

Дата: 16 Ноябрь 2006, 01:04



Imperial




Читайте о Технические Проблемы по Medieval 2: Total War в нашей группе Вконтакте Смотрите Технические Проблемы по Medieval 2: Total War в нашей группе Ютуба
     KENSAY
    • Imperial
    Imperial
    Форумчанин
    4 080
    21
    44
    574
    0

    Дата: 18 Ноябрь 2006, 10:50

    Вчера кастом попробовал чуть-чуть...
    Всё по максимуму (вроде?) фпс не считал, но лагов не заметил.
    Athlon 64 3800+, 2048 ОЗУ, Х1900ХТ...
       INDIGO
      • Imperial
      Imperial
      Форумчанин
      593
      26
      41
      190
      0

      Дата: 18 Ноябрь 2006, 11:10

      KENSAY

      Цитата

      Athlon 64 3800+, 2048 ОЗУ, Х1900ХТ...

      Да, а каких лагах ты говоришь, на такой машине всё должно летать! Imperial
      А я вот планирую видюху покупать, хочу мою 6600GT 128мб поменять на 7950GT 512мб! Imperial
         KENSAY
        • Imperial
        Imperial
        Форумчанин
        4 080
        21
        44
        574
        0

        Дата: 18 Ноябрь 2006, 15:44

        INDIGO

        Цитата

        А я вот планирую видюху покупать, хочу мою 6600GT 128мб поменять на 7950GT 512мб!

        Круто!
        А проц. какой?
        Я свой хочу поменять, видюха не в полную мощность работает... Imperial
           ingvard1979
          • Imperial
          Imperial
          Форумчанин
          539
          1
          20
          54
          0

          Дата: 19 Ноябрь 2006, 02:21

          Уважаемые спецы мож кто-нибудь подскажет в чем проблема: у меня на любых конфигурациях видеонастроек текстуры размазывает на весь экран. Особенно на стратегической карте ЭТО БЕЗОБРАЗИЕ вообще застилает обзор: все обьекты в мешанине серо-зелено-коричневого цвета.
          Комп должен тянуть игру нормально: P 4 2.8, 1,5 гига DDR 400, ASUS GF 6600 GT 128 mb. С Римом ничего подобного не было.
          У меня немецкая на 2-х DVD версия.
             INDIGO
            • Imperial
            Imperial
            Форумчанин
            593
            26
            41
            190
            0

            Дата: 19 Ноябрь 2006, 12:32

            ingvard1979
            А ты видюху не разгонял? Imperial
               ingvard1979
              • Imperial
              Imperial
              Форумчанин
              539
              1
              20
              54
              0

              Дата: 19 Ноябрь 2006, 13:27

              Нет, не разгонял. И уже (почти) все настройки включал/отключал. Глючит.
                 KENSAY
                • Imperial
                Imperial
                Форумчанин
                4 080
                21
                44
                574
                0

                Дата: 19 Ноябрь 2006, 18:35

                ingvard1979
                Попробуй шейдеры 1 поставить, там по умолчанию 2 кажется... Imperial
                   ingvard1979
                  • Imperial
                  Imperial
                  Форумчанин
                  539
                  1
                  20
                  54
                  0

                  Дата: 19 Ноябрь 2006, 21:04

                  Пробовал. Ничего не меняется.
                     Lord_Nesterov
                    • Imperial
                    Imperial
                    Форумчанин
                    296
                    6
                    1
                    7
                    0

                    Дата: 19 Ноябрь 2006, 21:34

                    тени уберал?
                       TigerSS
                      • Imperial
                      Imperial
                      Форумчанин
                      621
                      4
                      12
                      60
                      0

                      Дата: 19 Ноябрь 2006, 23:53

                      ingvard1979
                      По пробуй на видюху драйвер новый поставить
                        • 124 Страниц
                        • 1
                        • 2
                        • 3
                        • 4
                        • 5
                        • 6
                        • Последняя »
                        У тебя есть вопрос или предложение по этой теме? Или хочешь высказать свою точку зрения?
                        Тогда просто нажми ниже на любую кнопку своей социальной сети и сделай это!

                         РегистрацияУважаемый Гость, для скрытия рекламы, зарегистрируйтесь на форумеВход на форум 
                        © 2019 «Империал» · Условия использования · Ответственность · Визитка Сообщества · 21 Сен 2019, 01:29 · Счётчики