Сообщество Империал: Технические Проблемы по Medieval 2: Total War - Сообщество Империал

  • Поиск
  • Законы
  • Сообщество
  • Репутация
  • Экономика
  • БольшеБольше

Технические Проблемы по Medieval 2: Total War
Вопросы и ответы по техпроблемам M2TW
Тема создана: 16 Ноябрь 2006, 01:04 · Автор: HaktarСообщений: 1 078 · Просмотров: 140 012

Haktar

    10 288

    1 341

    1 258

    25 710

    12

Дата: 16 Ноябрь 2006, 01:04





Для просмотра ссылки Зарегистрируйесь
Для просмотра ссылки Зарегистрируйесь

    Dart Kovu Nazgul

      22 015

      949

      2 414

      37 186

      43

    Дата: 12 Январь 2015, 04:44

    Для просмотра ссылки Зарегистрируйесь Black Prince

    и сама камера дергается мелкими рывками, когда вверх тянешь например.

    У меня такое только при больших армиях было, и то на старой 512 Мб. :038:
    У Вас тоже такой лаг в каком то моде, или в самой игре ??

      Black Prince

        274

        0

        1

        15

        0

      Дата: 12 Январь 2015, 04:54

      Для просмотра ссылки Зарегистрируйесь Dart Kovu Nazgul (12 Январь 2015, 04:44):

      Для просмотра ссылки Зарегистрируйесь Black Prince

      и сама камера дергается мелкими рывками, когда вверх тянешь например.

      У меня такое только при больших армиях было, и то на старой 512 Мб. :038:
      У Вас тоже такой лаг в каком то моде, или в самой игре ??


      В SS 6.4, ванила также походу, но чуть поменьше. А переустановка или новая сборка SS может помочь?

        Dart Kovu Nazgul

          22 015

          949

          2 414

          37 186

          43

        Дата: 12 Январь 2015, 08:46

        Для просмотра ссылки Зарегистрируйесь Black Prince

        А переустановка или новая сборка SS может помочь?

        Если даже сама игра лагает, то по логике не тянет что то из "железа".

          Arahnas

            3 339

            153

            1 242

            5 935

            5

          Дата: 12 Январь 2015, 09:56

          Для просмотра ссылки Зарегистрируйесь Black Prince (12 Январь 2015, 02:37):

          С другими играми все впорядке. Совместимость с хр стояла сразу после установки. Я бы даже сказал что лаги и фризы в основном при движении и поворотах камеры, и сама камера дергается мелкими рывками, когда вверх тянешь например.

          Если другие игры (с достаточно сложной графикой) идут, то дело может и не в железе.
          Я бы настройки игры посмотрел, все, внимательно.
          Может быть побит конфигурационный файлик, там есть настройки, не отображаемые в меню.

            Black Prince

              274

              0

              1

              15

              0

            Дата: 12 Январь 2015, 18:53

            Установил новую сборку, так же лагает. Парадокс в том, что на старом компе со слабой системой, все шло идеально. И даже на этом компе раньше, но в один момент стало лагать. При этом спокойно играю в рим 2 и батлу 4

              yonan

                2 453

                41

                965

                1 850

                1

              Дата: 12 Январь 2015, 22:40

              Для просмотра ссылки Зарегистрируйесь , не в оконном режиме играете? Говорят, что из-за него могут быть лаги.

                Black Prince

                  274

                  0

                  1

                  15

                  0

                Дата: 12 Январь 2015, 23:14

                Для просмотра ссылки Зарегистрируйесь yonan

                Black Prince, не в оконном режиме играете? Говорят, что из-за него могут быть лаги.

                Нет, не в оконном.

                  Sigurðr

                    595

                    76

                    215

                    1 993

                    7

                  Дата: 08 Февраль 2015, 20:30

                  Вдруг кому пригодится мой сегодняшний опыт.
                  После того как пересел на Win 8.1, замучился с запуском Medieval II, и игру переустанавливал раза два, и Steam, и дрова менял...В итоге плюнул и качнул репак ( Для просмотра ссылки Зарегистрируйесь ). При установке игры подгрузился и дремучий direct x (и ещё какие-то данные вроде бы). Проверил пиратку - играет и летает без проблем. Захожу в Steam, чтобы со слезами горючими и плачем жалобным удалить Medieval, и так безнадёжно клацнул на "запуск" - и игра пошла! Чудо чудное, диво дивное! А я плясал с бубном... оказывается не хватало седой древности компонента...
                  Всем здравия, камрады!:)

                    Dart Kovu Nazgul

                      22 015

                      949

                      2 414

                      37 186

                      43

                    Дата: 22 Февраль 2015, 18:39

                    Для просмотра ссылки Зарегистрируйесь Sigurðr

                    и дремучий direct x

                    Вы не обратили внимание, DirectX 9.0c ??
                    И при этом у Вас установлен DirectX 11/12 из комплекта Win 8.1 ?? :038:

                      Константин Смирнов

                        2

                        0

                        0

                        0

                        0

                      Дата: 24 Февраль 2015, 13:31

                      Есть проблема - нельется масло из ворот. У вас также?)

                        Введите ваши имя форумчанина и пароль:

                        Введите Ваше имя  
                        [Регистрация нового аккаунта]
                        Введите Ваш пароль 
                        [Восстановить пароль]

                        Воспользуйтесь одной из социальных сетей для входа на форум:


                        Внимание: Реклама отключена для зарегистрированных посетителей

                          Стиль
                             19 Окт 2017, 04:58
                        © 2017 «Империал». Условия предоставления. Ответственность сторон. Декларация о Сотрудничестве. Лицензия зарегистрирована на: «Империал». Счётчики