Сообщество Империал: Баги Roma Surrectum II - Сообщество Империал

  • Поиск
  • Законы
  • Сообщество
  • Репутация
  • Экономика
  • Больше

Баги Roma Surrectum II
Сообщаем о недоделках вылетах и.т.д.

  • 149 Страниц
  • Первая
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • 11
  • 12
  • Последняя »

L.VII.C ответил:

    3 248

    4

    1

    540

    1 568
  • Статус:Всадник

Дата: 06 Сентябрь 2010, 19:51

ingvard1979

Цитата

Не сработало добавение альтарнативной формации. Все равно вылет в битве. Не знаю, что и делать. Наверное сотру мод. Это уже не игра.

На BI пробовал? Мне помогло.

    ingvard1979 ответил:

      534

      1

      0

      20

      45
    • Статус:Опцион

    Дата: 06 Сентябрь 2010, 19:58

    На Би тоже вылет. Да все это танцы с бубном.

      helion ответил:

        2 254

        43

        0

        160

        1 211
      • Статус:ТРИБУН

      Дата: 06 Сентябрь 2010, 20:03

      dvk и tone (у меня такое предчувствие) специально выпустили багнутый мод что бы проучить всех нытиков что выпрашивали мод раньше срока.

        Стефан ответил:

          7 028

          56

          4

          1 436

          7 135
        • Статус:Легат

        Дата: 06 Сентябрь 2010, 20:19

        М-да, прийдется подождать выхода патча или чего то ......

          Rostik ответил:

            51

            0

            0

            9

            23
          • Статус:Рекрут

          Дата: 06 Сентябрь 2010, 21:01

          По поводу альтернативной формации - помогло,спасибо .
          А баг у меня такой - не видно надписей на кнопках лаунчера ( ну там OUIT и т.д.) ,причем как на анл так и на рус.
          Видимо скрипт ,на основе которого написан лаунчер , работает у меня некорректно.
          Кнопки нажимаються , а надписей нет.Переустанавливал пару раз разными способами, все напрасно.
          Прошу помощи.

            ingvard1979 ответил:

              534

              1

              0

              20

              45
            • Статус:Опцион

            Дата: 06 Сентябрь 2010, 21:04

            Черныш, у тебя лицензионный алекс?

              PV-FoX ответил:

                1 360

                11

                3

                41

                266
              • Статус:Примипил

              Дата: 06 Сентябрь 2010, 21:15

              мдааа, вот скачал мод, поставил как написано и х..((((
              Вылет сразу после запуска лаунчера,чет про скелетоны пишет. Ща заново буду ставить.
              Да уж, обидно, херово даже бы сказал

                Савромат ответил:

                  21 970

                  363

                  57

                  3 681

                  24 873
                • Статус:Император

                Дата: 06 Сентябрь 2010, 21:15

                Rostik
                Путь правильный надо в свойствах лаунчера указать (вроде)

                ingvard1979
                Нет какая то пиратка. Лицуху завтра скачаю по ссылке Эргистала.

                Однако вылет в засаде таки лечится такой штукой. Значит у тебя что-то еще..
                Интересно что же так долго вычищали то.. Я все же прав оказался - больше багов насажали чем вычистили (в начале лета бета была супер-стабильной)

                Сообщение автоматически склеено в 1283797016

                PV-FoX
                Ну так попробуй установку Альтернативную - специально для тех у кого со скелетонами трабла. Под шапкой темы закачки она описана..

                  ingvard1979 ответил:

                    534

                    1

                    0

                    20

                    45
                  • Статус:Опцион

                  Дата: 06 Сентябрь 2010, 21:30

                  А можно и мне ссылку? Может в крякнутом экзешнике дело? Я было грешил на музыку. Думал может есть битый файл и при переходи на новый трек происходил вылет. А нет не в этом дело. Правда один раз удалось прорваться. Я быстро слил битву. Но вылетело после выхода из нее (надо было подождать пока музыка не закончится). Но раньше никогда такого не было ни в одном моде, даже ЕВ. Может дело в 64 бит 7-ке?

                    PV-FoX ответил:

                      1 360

                      11

                      3

                      41

                      266
                    • Статус:Примипил

                    Дата: 06 Сентябрь 2010, 21:38

                    Chernish, да, ща буду пробывать(((
                    ingvard1979 возможно в 64битке проблема.
                    А ваще, вот у меня лицензия от 1С и ртв и би, и все равно х..., все прально ставил, печально, недоработали эхххххххх. Как они тестили хз, что аж с запуском гемор.
                    А еще ingvard1979, возможно проблема в винде, вот мой комп новый мощный лежит ща в ящике за пока ненадобностью, там винда нормуль, все чисто без всякого хлама, все летает очень шустро. Ща же ставлю на комп жены, тоже мощный но заср..ый ужасно(все руки почистить не дойдут), так вот, больше чем уверен, что на моем бы все ок было бы, чисто догадки.

                      Будь в курсе новостей Баги Roma Surrectum II, подпишись:


                      • 149 Страниц
                      • Первая
                      • 4
                      • 5
                      • 6
                      • 7
                      • 8
                      • 9
                      • 10
                      • 11
                      • 12
                      • Последняя »

                      Введите ваши имя форумчанина и пароль:

                      Введите Ваше имя  
                      [Регистрация нового аккаунта]
                      Введите Ваш пароль 
                      [Восстановить пароль]

                      Не стесняйся, общайся -


                      Воспользуйтесь одной из социальных сетей для входа на форум:


                        Стиль:
                          19 Янв 2017, 09:38
                      © 2017 «Империал». Условия предоставления. Ответственность сторон. Рекрутинг на Империале. Лицензия зарегистрирована на: «Империал». Счётчики