Сообщество Империал: 1648 - Thirty Years of War v2.0 [RUS] - Сообщество Империал

Стратегии, Игровые Миры, История, Total War


nein

1648 - Thirty Years of War v2.0 [RUS]

Мод по Тридцатилетней войне
Тема создана: 21 Февраль 2011, 18:26 · Автор: nein
СОХРАНИТЬ ИНФОРМАЦИЮ:
Сообщений: 394 · Просмотров: 62 819
  • 40 Страниц
  • Первая
  • 36
  • 37
  • 38
  • 39
  • 40
 Савромат
  • Imperial
Imperial
Форумчанин
23 731
316
3 883
29 685
58

Дата: 26 Май 2013, 20:30

Imperial


Мод немецких мододелов посвящен Германии в Тридцатилетней войне и сделан на очень высоком уровне. Практически - "дас ист фантастиш" - за некоторыми важными исключениями.

Карта:
Спойлер (раскрыть информацию)

Список фракций:
Спойлер (раскрыть информацию)

Скриншоты и описание
Спойлер (раскрыть информацию)



Перевод:
Нет. Мод на немецком и на английском.

Для просмотра ссылки Зарегистрируйтесь
Для просмотра ссылки Зарегистрируйтесь
Читайте о 1648 - Thirty Years of War v2.0 [RUS] в нашей группе Вконтакте Смотрите 1648 - Thirty Years of War v2.0 [RUS] в нашей группе Ютуба
     vonPeretz
    • Imperial
    Imperial
    Форумчанин
    123
    1
    9
    87
    0

    Дата: 18 Март 2015, 14:24

    Оказывается я могу выложить ссылку на

    Для просмотра ссылки Зарегистрируйтесь на Яндекс-диске
    Автор - Ваш покорный слуга при помощи камрада DEN Stark и разработчиков мода Огнем и Мечом 2.0, позволившим использовать некоторые файлы локализации.
    Читайте о 1648 - Thirty Years of War v2.0 [RUS] в нашей группе Вконтакте Смотрите 1648 - Thirty Years of War v2.0 [RUS] в нашей группе Ютуба
       salovaara
      • Imperial
      Imperial
      Форумчанин
      46
      0
      2
      38
      0

      Дата: 15 Апрель 2019, 22:14

      Товарищи, если это кому-то ещё интересно, сделал перевод historic_events этого мода. Переводил оригинальный eng файл, версия мода с 6-м
      патчем. Это все сообщения, выпадающие каждый ход, какие-то события, требующие принятия решений, +описания исторических битв, в которых предлагают поучаствовать. Глаза поломал изрядно, там такие простыни текста, я вам скажу. Перевод гугла, старался привести в литературный вид, но где-то смысл мне остался не понятен, оставил как есть. Сохраняйте оригинальный файл, в случае вылета в начале нового хода.
      Для просмотра ссылки Зарегистрируйтесь За сим :046:
      Читайте о 1648 - Thirty Years of War v2.0 [RUS] в нашей группе Вконтакте Смотрите 1648 - Thirty Years of War v2.0 [RUS] в нашей группе Ютуба
         comtelord
        • Imperial
        Imperial
        Форумчанин
        7
        0
        0
        0
        0

        Дата: 07 Март 2019, 18:29

        Dart Kovu Nazgul (21 Февраль 2019, 20:56):

        comtelord

        ни с ярылка, ни с помощь командной строки

        Ну как вариант для начала заглянуть в БАТ файл в папке мода и глянуть, не напутано ли в нём чего с названием самой папки в которой расположен мод, ну и запустить именно с этого БАТника, без ярлыка.

        Пытался первым делом, но и он не открывается
           Dart Kovu Nazgul
          • Imperial
          Imperial
          Гранд-мофф
          26 314
          904
          2 661
          44 118
          44

          Дата: 07 Март 2019, 19:22

          comtelord

          Пытался первым делом, но и он не открывается

          А само название папки сверяли ??
             comtelord
            • Imperial
            Imperial
            Форумчанин
            7
            0
            0
            0
            0

            Дата: 09 Март 2019, 21:54

            Dart Kovu Nazgul (07 Март 2019, 19:22):

            comtelord

            Пытался первым делом, но и он не открывается

            А само название папки сверяли ??

            Конечно и изначально не менял . Словом такое происходит, когда игра выше по тех. требованием или вин 7 требует, но у мода требования несущественные .
               Dart Kovu Nazgul
              • Imperial
              Imperial
              Гранд-мофф
              26 314
              904
              2 661
              44 118
              44

              Дата: 13 Март 2019, 18:50

              comtelord

              но у мода требования несущественные

              Большинство модов требуют ресурсов на порядок больше чем максимально указанные для игры.
              При это движок самой игры на столько старый, что не воспринимает современные ПК, не видит ОЗУ больше 2 (или 3,99 Гб), не видит многоядерные процессоры, и может "не дружить" с новыми видео картами.
                • 40 Страниц
                • Первая
                • 36
                • 37
                • 38
                • 39
                • 40
                У тебя есть вопрос или предложение по этой теме? Или хочешь высказать свою точку зрения?
                Тогда просто нажми ниже на любую кнопку своей социальной сети и сделай это!

                 РегистрацияУважаемый Гость, для скрытия рекламы, зарегистрируйтесь на форумеВход на форум 
                © 2019 «Империал» · Условия использования · Ответственность · Визитка Сообщества · 25 Июн 2019, 00:28 · Счётчики