Сообщество Империал: [MOD] TES Construction Set Oblivion (Золотое издание) - Сообщество Империал

Celman Ctraik

[MOD] TES Construction Set Oblivion (Золотое издание)

TES Construction Set для игры Oblivion "Золотое издание".
Тема создана: 18 ноября 2022, 18:46 · Автор: Celman Ctraik
 Celman Ctraik
  • Imperial
Imperial
Королева Баньши

Дата: 18 ноября 2022, 18:46

TES Construction Set Oblivion (Золотое издание)


Imperial

TES Construction Set для игры Oblivion "Золотое издание".

Некоторое время назад меня попросили исправить некий баг в магических и зельевых эффектах касаемо кодировки.
ПС: Тема переименована, ибо в нашем сегменте СНГ было лишь золотое издание, никак на западе.
(Обновление) поскольку, всё ещё пишут под эту игру моды.

Установка
1. Версия CS должна быть 1.2.1 или 1.2.0.404 (Идёт в комплекте с фиксами от shademe)
2. Сбросить в папку рядом с CS эту .dll.

ВСЁ ЧТО НИЖЕ ДЛЯ УСТАРЕВШЕЙ ВЕРСИИ

Установка
1. Предварительно убедиться какая у Вас версия игры.
ОБЯЗАТЕЛЬНО: нужно коллекционное издание, либо от Steam, либо от GoG.
2. Запустить установщик, указать версию и путь к игре, после нажать установить.

Использование
Ярлык будет создан на рабочем столе и запускать только с него, внизу объясню почему.

Поскольку игра очень старая, а сам инструментарий неоднократно менялся, наверняка у многих уже стоят obse и т.д.
Они не дадут запуститься исправленной версии CS, проверка по CRC.

Поэтому установщик содержит в себе следующее сторонние обновления:
OBSE версия 21.4
Construction Set Extender версия 8.1
Visual Styles Enabled (входит опционально Construction Set Extender)

Пакет OBSE изменён, вырезана проверка по CRC и родная не запуститься.
ПС: Я не думаю, что выйдет, что-то новое.

Примечание
В ярлыке указана командная строка для obse_loader.exe
Для тех, кто не в теме: obse_loader.exe -editor -notimeout
Без этого пакет CSE не будет запущен.

Выбор версии (GoG или Steam) критичен для OBSE, там разные загрузчики.

Зависимости
Net. Framework 4.0 или выше, но именно 4 версии
Visual C++ Redistributable for Visual Studio 2012 Update 4 нужна x86 версия
Visual C++ Redistributable for Visual Studio 2015 нужна x86 версия

Несовместим
CSE не работает с некоторыми модами ENBSeries, если произошла ошибка, гляньте лог, скорее у вас присутствует палёный ENB dxd9.dll.
Поэтому запускать только обычным способом, запуская сам .exe, тогда CSE не инициализируется.
Для просмотра ссылки Зарегистрируйтесь
     Похожие Темы
    К[Mod] Проект "Невада", SFW-издание / Project Nevada - SFW Edition v.Merge 1.11
    [Mod] Проект "Невада", SFW-издание / Project Nevada - SFW Edition v.Merge 1.11
    Автор И Инфобот
    Обновление 19 ноября 2022, 20:45
    М[MOD] Проект "Невада", SFW-издание / Project Nevada - SFW Edition v.Merge 1.11
    [MOD] Проект "Невада", SFW-издание / Project Nevada - SFW Edition v.Merge 1.11
    Автор C Celman Ctraik
    Обновление 19 ноября 2022, 20:41
    VConstruction Queue with States
    Небольшая модификация, увеличивающая размер всех элементов интерфейса
    Автор A Alexander_NSK
    Обновление 01 ноября 2022, 19:20
    Воспользуйтесь одной из соц-сетей для входа
    РегистрацияВход на форум 
    2022 «Империал» · Условия · Ответственность · Визитка · Сотрудничество · 01 дек 2022, 23:09 · Счётчики