Сообщество Империал: [Статья] Ситуация с модами на Bfme 2 Rise of the Witch-King - Сообщество Империал

СоциоПат

[Статья] Ситуация с модами на Bfme 2 Rise of the Witch-King

[Статья] Ситуация с модами на Bfme 2 Rise of the Witch-King
Тема создана: 28 июля 2023, 15:03 · Автор: СоциоПат
 СоциоПат
  • Imperial
Imperial
Социолог

Дата: 28 июля 2023, 15:03

Ситуация с модами на Bfme 2 Rise of the Witch-King

Imperial

Так сложилось, что моддинг для культовой стратегии Battle for Middle-Earth 2 Rise of the Witch-King на данный момент разделён. Такой же, например, тенденции не прослеживается с оригиналом БФМЕ2. Правда и там есть моды для двух патчей - 1.04 и 1.06, но они, как правило, не конфликтуют.
В случае с "Под знаменем Короля-чародея" всё совсем иначе. После выхода Неофициального Комюнити-патча 2.02, многие модмейкеры стали пилить свои проекты уже на новый патч. Также было множество случаев, когда моды, делавшиеся на 2.01 (ранний патч), брали и переносились на систему 2.02.
Чтобы не было хаоса, я собрал несколько известных модов, которые идут на 2.01 и 2.02 патчи, и решил всё систематизировать. Это для удобства людей.
Может, кому пригодится.

2.01


Это патч 2.01, а это значит, что данные проекты не пойдут на 2.02 даже при всём желании.

Imperial

1. Edain Mod
https://imtw.ru/topi...-mod-edain-mod/ 4.6
https://imtw.ru/topi...dagor-dagorath/ 3.8.1 + submods
(по данным разработчиков - на 2.02 перенесён НЕ будет... вообще)

2. History of Ages (History of Middle-Earth 2022)
https://imtw.ru/topi...f-middle-earth/
(вполне возможен перенос на 2.02 в будущем, но много версий есть на 2.01 (особенно ранние))

3. Battles of the Third Age
https://imtw.ru/topi...-the-third-age/
(неизвестно по поводу переноса на 2.02; но все известные (актуальные) версии всегда были на 2.01)

4. Onset of Darkness
https://imtw.ru/topi...et-of-darkness/
(пока неизвестно, будет ли он на 2.02 перенесён окончательно или нет; 3.5.1, к примеру, спокойно идёт на 2.01)

5. История Земель
https://imtw.ru/topi...istoriya-zemel/
(был, есть и будет на 2.01)

6. Throne of Arnor
https://imtw.ru/topi...hrone-of-arnor/
(был, есть и будет на 2.01)

7. Ghosts of Arnor
https://imtw.ru/topi...hosts-of-arnor/
(был, есть и будет на 2.01)

8. Wars of the East
https://imtw.ru/topi...rs-of-the-east/
(был, есть и будет на 2.01)

9. RAF Arcade Mod
https://imtw.ru/topi...raf-arcade-mod/
(был, есть и будет на 2.01)

10. RJ ROTWK Mod
https://imtw.ru/topi...0-mod-rj-rotwk/
(был, есть и будет на 2.01)

11. Rise of the Iron Crown
https://imtw.ru/topi...iron-crown-mod/
(был, есть и будет на 2.01)

12. Rise of Wizards
https://imtw.ru/topi...ise-of-wizards/
(был, есть и будет на 2.01.... во всяком случае, пока)

13. Arcade Edition
https://imtw.ru/topi...arcade-edition/
(был, есть и будет на 2.01)

14. Battle of the Pelennor Fields
https://imtw.ru/topi...elennor-fields/
(был, есть и будет на 2.01)

----
2.02


В данном случае речь идёт о проектах, которые пойдут только на 2.02. Но и здесь есть загвоздка.
На сегодня последней версией патча является 9.0. Но модов много - совершенно для разных версий (8.0 или 8.4 или 8.5).
Поэтому нужно тщательнее читать соответствующие Readme-файлы, чтобы не переустанавливать всё по сто раз. Желательно делать backup папки с игрой.

Imperial

1. Age of the Ring
https://imtw.ru/topi...ge-of-the-ring/
(посл. версия идёт на 9.0 версию 2.02, ранние версии шли на 8-ку)

2. The Elder Scrolls - Battle for Tamriel
https://imtw.ru/topi...le-for-tamriel/
(актуальная версия идёт на 8.3.0 патча 2.02)

3. Wars of the North
https://imtw.ru/topi...s-of-the-north/
(идёт на 8.5.0 версию патча 2.02)

4. Rise of Minas Morgul
https://imtw.ru/topi...f-minas-morgul/
(идёт на 8.4.0 версию патча 2.02)

5. Kingdom of Arnor
https://imtw.ru/topi...ngdom-of-arnor/
(идёт на 8.4.0 версию патча 2.02)

Imperial

Внимание!
Модмейкеры обновляют свои моды, и потому могут адаптировать их под более поздние версии патча 2.02. Или переносить с 2.01 на 2.02.
Опять же - читаем внимательно процесс установки, чтобы не попасть в трудную ситуацию.

Также есть ещё другие моды, идущие на 2.02 разных версий. В случае появления новых проектов для этой игры на Moddb, внимательно смотрите для какой они версии. Для 2.01 едва ли станут выпускать в будущем. Этот патч признан комьюнити устаревшим.
По мнению большинства представителей моддинга ROTWK, официальный 2.01 патч давно не актуален и полон ошибок. Потому, если моддинг и будет процветать, то только на основе 2.02 патча. По-другому уже никак. Времена 2.01 давно закончились.

-----
     Похожие Темы
    ОЭкономическая ситуация в стране, и цены на игры
    Разрешено общение по играм любым
    Автор G Gorthauerr
    Обновление 19 мая 2024, 14:54
    П[Статья] Как установить моды на пиратку Total War: Rome II
    [Статья] Как установить моды на пиратку Total War: Rome II
    Автор n nia
    Обновление 29 апреля 2024, 16:42
    ДСитуация в Восточном Средиземноморье XIII-XII вв. до н.э.
    приложение к BRONZE AGE: TOTAL WAR
    Автор L Laszlo
    Обновление 05 апреля 2024, 09:01
    Воспользуйтесь одной из соц-сетей для входа
    РегистрацияВход на форум 
    Сообщество ИмпериалИмперский Атриум Имперский Атриум Статьи Библиотеки Обратная Связь
    Стиль:Language: 
    «Империал» · Условия · Ответственность · Визитка · 25 июл 2024, 05:58 · Зеркала: Org, Site · Счётчики